Forums / Support / Other

H3 ODST error message resolved

OP BAbaracus199

So I attempted to play ODST on my XB1 but with both the campaign and multiplayer disc I'm getting an error message saying that the game isn't backwards compatible and to check the list of which ones are. This is occurring with both the campaign and the multiplayer disc. I wondered if there was a console update that I needed but I just checked and I am current with my updates. Just wondering if this has happened to anyone else / if there is a solution.

Well crisis averted. I turned it off, took the disc out, put in the campaign edition again, and a 4GB update came up out of nowhere. Gonna leave this in case anyone else has the same problem.