Forums / Games / Halo Wars Series

[Locked] Blitz Beta – Bug Report Thread - CLOSED

OP Forum Team

  1. 1
  2. ...
  3. 24
  4. 25
  5. 26
  6. ...
  7. 27
Yesterday on Xbox1 I was playing Blitz Brawl (3 v 3) and it was a very close game, it was nearing the end, and then my screen froze and the audio made a horrible almost buzzing sound of what sounded like a very tiny chunk of audio being replayed very quickly over and over again. My game then crashed. I don't know if this glitch was because a lot was going on (there was a scarab and the fate of Middle Earth was being decided right then and there) or what but I really would've liked to have found out if we could've clutched the victory.
Hope that helps you 343 folks.
While playing as Shipmaster in my last game after about 30 seconds of gameplay I could no longer cycle cards or play them despite having ample energy. The placement icon and energy cost number on the card were in red indicating incorrectly that I didn't have enough energy.
On Xbox One, there is occasionally a bug where holding Left Trigger doesn't properly enlarge the cards and display your card selection. I also encountered a bug while trying to deploy a specific card called Spirit Assault specific to Shipmaster. There was a few games where I could not get the card to deploy in my unit's field of view.
There are multiple problems i would like to point out: first any unit that is as big as a vehicle will randomly stop moving and fighting and ignores commands. second is that after selecting a large group of units some commands don't get responded to: third may be gameplay mechanic but any group larger than 3 units slow down to no movement speed when i get attacked from anything and enemy armies don't have the same reaction times under same condions( me and friend have tested times for this n its unreliable): fourth is matchmaking, far to many times teams are heavely out of balance, the higher lvl get grouped together while lower lvl people get grouped together always leading in an unbalanced fight, to many times i see this kind of match up> lvl8 lvl8 lvl9 vs lvl15 lvl26 lvl34 with no parties: fith is just a lag issue when connected to someone with bad connection but that's not to often. hopefully these are some issues that can be fixed after beta.
I've also encountered a bug where a troop will sometimes just stop responding to relocation inputs on Xbox One.
Iam playing on PC, Win 10, but can't play because of a graphic bug. I made a screenshot:

http://i131.photobucket.com/albums/p287/Valdios/HW2%20beta%20tutorial%20bug.jpg

I have a GTX970 and 16 GB DDR4 RAM running. Dunno if this bug is new or already known!?

But i can't play the beta at the moment :(.
Bugs I encountered so far (Windows 10 64bit):
  • In windowed mode the ui button click zones are under the text (e.g. when you want to click on "settings" you have to klick a few pixel under the text
  • Sometimes ghosts are getting stuck after you moved them
  • Sometimes you can't click on the map
  • The "you reached rank xx, you got a new card pack" text pops up after every game (fixed after restarting the game)
  • The "window/full screen mode" option doesn't apply after restarting the game (it is selected in the options, but the game runs in window mode)
I can´t currently play on my Windows 10 version of the beta, it loads properly and whenever I get into a match the screen freezes during the "warmup" phase and then the window closes without any error message. Before the latest Windows 10 update this wasn´t an issue so I guess it's related to it.
just some minutes ago on xbox the theater cam didnt shut off making it hard to see the map, had to press left-t to see the cards, and impossible to see the score , i've post a video on the club: Halo Wars Nation if you want to see what i'm taking about
I had one game where one of my units (trooper warthog) was stuck in one place the whole game and would not move an inch when i wanted to move it.
I've played for a couple hours every day. The only in game issue that comes to mind is that in one match I played, I was unable to play any of my card. The only thing I could do is move around the map.

Also, the other day after finishing a game of blitz, I returned to the main menu to find 20 packs in my inventory. I had not even finished a daily challenge at that point.
Would not allow me to return to Xbox dashboard at all! Even restarting console could not even use voice commands, game ran fine but no way out of it back to Xbox menu. Had to pull the power to console to end it!
When I try to do the Blitz tutorial on Xbox one the game freezes as the map loads in. I am able to resign and go back to the main menu but when ever I try to do the tutorial I can't.
capmike1 wrote:
Choose leader screen is locking in the "favorite" leader and deck automatically
u gotta gotta go to deck and change the favorite to what u want it to be
That's not the issue. Half the games I play, when I get to the select a leader screen, it auto locks immediately it to whatever I have selected as the "favorite".
Game crashed near the end of a 2v2 match earlier today. When trying to play games after that the entire map is just black. Cant see units, zones, or even terrain. Can only see health bars and my hand. Minimap works. Shows zone locations and unit locations but vast majority of screen is black. Recorded clips of games if needed.
Game won't load. Will not recognize drivers for graphics card on PC. Using EVGA Geforce 1050 ti graphics card.
I've actually had most of my problems with the wheel selector. It's just bad... Also, some minor game issues where Power doesn't seem to be distributed properly but no recordings of it. (I think)

Here is my first encounter. The cards went down and never came back up. Super confusing as this also combines other bugs that I saw some posts for. The cards no longer registered my power points after this and were even more difficult to select and play than normal. Because the wheel selection didn't "pop up" the cards at all. In the video, the wheel selectors "line" is visible and I don't recall seeing it in game so clearly.
http://xboxdvr.com/gamer/SpartanChick316/video/26354142
Second clip a bit later into the match: http://xboxdvr.com/gamer/SpartanChick316/video/26358201

And again I have broken the selection wheel. At first, I didn't realize it had broken, so there is that.
http://xboxdvr.com/gamer/SpartanChick316/video/26358260

I am hopeful this wheel selector gets some solid looking after. It's not very good when it is "working" as I often select a card and then hit A to spawn it but it spawns the card next to what I had selected for some reason...

Also on a side note, this happened and while it was funny it is a glitch.
http://xboxdvr.com/gamer/SpartanChick316/video/26358249
The tutorial on xbox doesn't even work. Won't let me select the units specified.
Only a problem with Isabel, and only a problem with the unit start with a gauss hog.

The gauss hog will randomly stop moving, and not go anywhere I command. It just gets stuck.

Example

Also, I had one game where my cards wouldn't highlight when I selected them, or zoom in or anything, so if I dropped something in, I had to guess which card I was hovering on
Just a heads, up I am pretty new to bug reporting so I apologize in advance for any mistakes. I am running a 64bit windows 10 Hp envy desktop. I started a blitz 2v2 match and as soon as I entered, terrain objects rapidly flickered in and out of existence and paths turned into multi-colored "static" before disappearing altogether. Shadows appeared then vanished then reappeared again. My military units were unaffected which makes me think it was more than just a bizarre breed of lag. Finally, the game turned black and crashed, no error message.To be fair, I have seen a similar glitch in world of warships but only at a specific zoom level, so it might be my computer.

I tried the tutorial and it displayed the same glitch, and it crashed soon after I destroyed the energy storage pod. the next time I tried I didn't even get that far, it crashed on load in.

Anyhow, hope this helps and isn't just on my side!

PS. I have an image of the glitch but couldn't figure out how to attach it, any advise?
  1. 1
  2. ...
  3. 24
  4. 25
  5. 26
  6. ...
  7. 27