Forums / Games / Halo Wars Series

[Locked] Multiplayer Beta – Official Bug Report Thread

OP Forum Team

  1. 1
  2. ...
  3. 97
  4. 98
  5. ...
  6. 99
Biggest issues games is freezes on main menu which i having hard getting in the game and sometimes it would lag out in middle of the game. Is Scarab will be in game.
There is some kind of glitch with the alien base. Myself and the other teammate attacked this 1 base for 20 min straight before we destroyed it. It took his shields about 3 min to go down and the other 17 min to destroy the base. I had 5 vultures at one time with a steady stream of them one after another. At times I sent waves of 5 vultures. I also used tanks, marines, hornets. Everything I had. The other teammate had 3 vultures and a massive ground arsenal. We attacked this base for 20 min nonstop before we destroyed it. After it was gone, He started to rebuild it again and this time the node to set up the base he was using couldn’t be destroyed. He was able to rebuild the base while it was still under full attack and get shields back up. He used mainly anti air units and hunters. We destroyed every unit he had at least 3 to 4 times at this one base but in the end he was able to destroy every unit on both of our teams and still rebuilt his base to full capacity. His team mate didn’t even have to get involved. In the end, they killed both of us. Did not get his gamer tag because I was so shocked and amazed at what I just saw..
Beta is over, but here are a few things I have gathered while playing.
  • when you are on the main menu and want to invite people it is not obvious that you have to press x to do so. Perhaps add something at the bottom that says "Press x to invite"
  • going off of inviting. I have had issues where the invite process in-game does not work, I have to actually go to my friend's list and add people to my party
I never even knew there there was an invite/join feature in the beta. Never saw any menu anywhere for that.
  • The radial menu is finicky, with your selection "sticking" too much IE not being responsive to stick movement, many times your selector won't show up at all for a few seconds
  • The floating garrison lookouts cause a bug where if a Unit has more then 1 individual as a part of it, they are scrunched up together to only occupy 1 individual's worth of space inside the garrisons when they are occupied
  • There is no animation for the Vulture and Scorpion's Y abilities, or they simply do not function at all.
Okay so I'm definitely late to party but I still hope this reaches your attentions : ) I'll try to stick to bugs and I'm sorry if you've heard many of them before
•game keeps a player at a "waiting for players" screen withat the battle happening live in the back. Exiting the game and relaunching is usually required to fix.
•seemingly random "defeats" occurring even when the player is just nowhere close to even being at a disadvantage :/ sucks that it hurt my ranking too.
•other loading issues and freezes in the menu and during matchmaking that would either crash the game or return to the main menu or Xbox home menu. All of which for me required a hard restart to get the beta functioning again.
•if I used the roster on the main screen to invite my friend, exited the roster and re-entered I was no longer able to use any of the roster'so functions to either join or re-invite my friend. Had to use the home button to accept the invite from the Xbox menu.
Now onto gameplay issues:
•scrolled out of the map once. Made me sad to see that there was more space and visible resources that made me think those areas were planned to be accessible.
•radial menu would be unresponsive when first opened if I tried to highlight something toout quickly. Had to release and re-select with the stick several times for about 3 seconds before it would highlight
•if too much action occurred at once the game would overload and no longer display most combat animations (any and all gunfire/plasmafire/abilities) for the rest of the match
•stray plasma fired at aircrafts would become "stuck" on the ceiling for a few seconds or so. Would sometimes make it difficult to see the combat.
•Warthog (most noticeably at least) machine gun fire always aimed above their target and it was difficult to tell if was ever registering as a hit
•unsc infrantry's assault rifle bullets would travel in a "Z" pattern to their target. These would also miss more often than correct fire animations.
•when attempting to capture a point (to my recollection with the banished only) with a damaged infantry unit. The unit would move as close to the structure as possible, about as close as a single or 2 units would need to be, and attempt to capture before being repulsed as the game seemingly tried to correct the troop's spacing to that of a full health unit (much farther from the structure as there would normally be 2-3 more grunts between the brute and the structure) this would stop the capture and repeat endlessly with capture progress being impossible. This cost me a few domination matches.
-also this above bug seemed to make it so the only unit in a given selection to attempt the capture would be the broken unit
•selections on the leader power menu would have the wrong icons on the radial menu.
•when multiple types of units were selected together and the R-trigger was used to select 1 type, the command given would still be given to all units selected.
•when Atriox would battle against a large vehicle, such as the Scorpion or Kodiak. He would become lodged either after his passive power pulled the vehicle on top of himself or herself attempted to melee; this would simply prevent him from taking any actions including combat, movement, and his power strike from the "Y-ability." He would simply die from combat
•garrisons would stuff all units into 1 standing slot
•Jerome simply wouldn't capture an enemy vehicle even when his power was used
•Atriox would not use his powerfull melee strike on enemies about 2/3 times even after repeated "Y"presses (im not sure if most players realized that he doesn't have the old chieftains' vortex ability)
•Scorpions, Vultures, and Wraiths "Y-abilities" would not activate on targets and presses. Even with the ability cool down finished. Other times the cool down would start over as if the ability was used but nothing had happened.
•the "Ram" ability on any unit would miss often. Even if the enemy unit was stationary. Proper positioning of your unit was needed to make contact on the first attempt however usually a second attempt would connect successfully
•lots of trouble healing units:
-Banished infantry except elite Rangers never recovered to full health whether by leader power or engineers. Atriox never recovered any health.
-Buildings and vehicles would all have the same issue applied randomly to most units and buildings.
-Unsc engineers would have the same trouble particularly with aircrafts although it occurred much less often.
-An engineer attempting to heal/repair a bugged unit/building would simply attempt to heal/repair endlessly until given new orders.
-After a succeeding repair an engineer would simply stay put and not automatically heal another unit
•If a shroud cloaked a building copies of it appearing holographic (as it would when cloaked) would appear all across the screen randomly
•not sure if this is supposed to happen or not but when a shield collapsed over a Banished's base it would destroy the shield generator as well.
•after a shield collapsed and the generator was not destroyed the shield would never regenerate. The generator had to be recycled and rebuilt. However after doing so 2 times in a match the next time the shield collapsed and would not regenerate, no amount of this fix would ever bring the shield back online for any base.
●finally this was a big one that I noticed if a UNSC player waited until they had enough commander points to buy from the 1st tier abilities through the 3rd teir MAC blast and proceeded to buy all 3 MAC blasts in rapid succession then in their leader power menu they would possess both MAC blast II and MAC blast III and obviously could use 2 MAC blast powers back to back.
I do think that that finally is all of the bugs that I encountered @.@ again I hope this reaches you guys even though this was submitted late : ) off to go provide my feedback in other topics for the beta.
A few more bugs to report before you lock the forum:
  1. When you press the "back" button on the controller, the Command Tree pops up. Ok, all good. At the bottom of the screen it says that you can press RB for "Mission Status Screen." This did not work.
  2. On the Command Tree screen, when you chose to use a Command Point and press A to Purchase an Ability, it wasn't always clear that it worked because the press A was still highlighted/didn't go away until you'd moved off of the item and then back over it.
  3. Would get the message "One of our buildings has been destroyed" either near the beginning of the game or shortly into it when this did not occur.
  4. Would randomly say Victory or Defeat and the game would end when the game was no where near over (both sides still had plenty of bases, etc.).
That's all that I can remember this time around. Thanks again for the Beta!!!
Sanana94 wrote:
Jackrabbit unit got lost outside the map
At the end of this video you can see it doesn't even respond to my controls it just goes on and on and never stops
http://xboxdvr.com/gamer/Banshee%20Hallow/video/18724456

Post note: It never came back, not even at the end of the game, it always kept my unit limit space there
Comedy Gold. Needs some romantic soundtrack in the background!
LMAO. That Jackrabbit went like "Sending me into enemy forces? NOPE." and left the map x'D
I just remembered - When you queue up units, they will show that you have 1 unit queued up at least, but it doesn't display the order in which the units are queued up, and the upgrades don't appear as being queued even though they can be queued.
Hello there, I know I am a bit late to report bugs, but I hope this feedback will still be able to help you.
- The vulture shots pass from an horizontal position, to a vertical position, when fired to a brute base.
- Selecting a generator or a platform and then entering to the radial menu where you can share your supplies, displays a unit icon, where should be the supply icon. (I have a capture of that)
- When starting a new game, there is a legend, "waiting for other players", but it is displayed like "waiiiiti´ng foor plaaáyers", something like that. My xbox has a region from Mexico and Spanish language.
- Sometimes when the pellican is landing to a minibase to deliver soldiers, the box that the pellican is carrying, appears at the right side of the map, and it joins the pellican while is coming close to the mini base.
- Brute units, grunt squad, get stuck at the base and mini base frecuently, leaving one squad behind.
- The Hornets shots are not visible from some camera angles, and a lot of that shots (at least at a graphic way) miss the target for long.
- The pellican shadow, when is about to deliver a part of a base, fails, it starts so shake and to move around the visible map even with an incorrect scale between the pellican and the shadow.
- The brute super power, Annihilation, gets one beam stuck sometimes in the base, and it stands there without moving, meanwhile the other beams move to the center where the order was deployed.
I hope this feedback will be helpful, and thanks for this game, I loved playing the beta
the thing that i think is good, is that everyone is helping with the bug reports so when the game comes out we will be ready.
Wow
jlinn77 wrote:
A few more bugs to report before you lock the forum:
  1. When you press the "back" button on the controller, the Command Tree pops up. Ok, all good. At the bottom of the screen it says that you can press RB for "Mission Status Screen." This did not work.
  2. On the Command Tree screen, when you chose to use a Command Point and press A to Purchase an Ability, it wasn't always clear that it worked because the press A was still highlighted/didn't go away until you'd moved off of the item and then back over it.
  3. Would get the message "One of our buildings has been destroyed" either near the beginning of the game or shortly into it when this did not occur.
  4. Would randomly say Victory or Defeat and the game would end when the game was no where near over (both sides still had plenty of bases, etc.).
That's all that I can remember this time around. Thanks again for the Beta!!!
i hope this stuff gets adressed before second beta. lol
This post has been edited by a moderator. Because we are not currently equipped to provide moderation in other languages, we ask that all messages be posted in English. Feel free to use an online language translation service, and then create a new thread with the translated text.

la mejor beta de la vida :D
This post has been edited by a moderator. Because we are not currently equipped to provide moderation in other languages, we ask that all messages be posted in English. Feel free to use an online language translation service, and then create a new thread with the translated text.

Quote:
me han estaado qitando suministros en halo 5 guardians
I found a bug when playing I couldn't call any units even though I had more than enough energy points it started almost in the beginning of the game and we lost because of that i tried everything but didn't work I don't know if it has happened to anyone
There is a huge a bug in the beta. Whenever the game tells me to play a card It simply won't let me no matter how many times I press play. Whenever you HAVE to play a card I try and It won't play. Since you HAVE to play the cards the whole entire beta was ruined for me because I couldn't even proceed with it. I tryed to google it and there was no results. I tryed going to xbox help and it didn't work. This beta was really saddening for me because you guys did such a poor job by throwing an awesome game beta and not fixing the bugs in the game. You guys really need to work harder on this game if you want gamers to enjoy it. I know for a fact that it's not me making mistake because every time I press play it won't play. I don't know if anyone else went through this annoying disaster but I'm writing this report to give you guys a heads up for your poor performance. I know it's the beta and it's going to have bugs but at least make the beta playable.
Issue seen in Dual with one unit who would not respond to commands. Using Isabel as my leader, a jackrabbit was on the northwest side of the map in the south choke-point just stopped moving and did not respond to any commands. Not sure if enemy knew it was still there, as it was never destroyed, even though minimap showed it there.
So I tried playing with a friend and If he is the party leader, he can't hear me. But if I am the party leader, he can hear me in the lobby but not in the games. A temporary fix we found for this was for me to disable and then re-enable my microphone in the windows sound options. Additionally, there is no option to disable voice chat in game so everyone in the lobby is forced to listen to people talk. regardless of whether or not they are in the same chat or anything. Overall though, its a nice return to the series and I'm enjoying the beta
OK, playing on PC here, and every time I try to start the tutorial, or join a live match, the loading screen lasts for a few minutes, then the game just crashes and dissapears. no bug splat or anything. the game just vanishes. Anybody have any idea what causes this? about to try turning my resolution down to 1080, but other than that I'm out of ideas. appreciate help! Really want to try out this game.
Please don't revive old topics, thanks.

Closing this to save confusion with the old beta from last year. New threads are pinned at the top of the forums
  1. 1
  2. ...
  3. 97
  4. 98
  5. ...
  6. 99