Forums / Games / Halo: The Master Chief Collection (Xbox)

Can't Find a Game or Connect to any Friends

OP iGotBigNutzZ

For some reason I can't find a game online, nor can I connect with any of friends in a lobby or anything. I'm able to stay in a party and play other games online, but can't connect with anyone on Halo. Has anyone else had this issue? Can anyone offer any advice on what I should do or tell me what's going on? I've reset my connection multiple times even uninstalled and reinstalled my game. The crazy thing is, my roommate and I use the same router and everything, yet he has experienced none of these issues.
I was just about to make a post about this. Ya I never have this issue but today I can not connect to anybody or find a game. I have checked my connection and the xbox support page but I have found nothing. Anyone else?
Seriously this is annoying I have been searching for 15 minutes now and still nothing.
This seems to be happening to everyone that I talk to, for the past few days. I'm surprised it's not a bigger complaint on the forum.
send me an invite, im looking for people that have mics. GT TheJokah
Has anyone gotten any information on if 343 mentioning this issue?
I am having the same problem. Really would appreciate someone who found a fix
I run into this quite often.
I also cant find any games it started a few days ago when Microsoft had network problems.
Load a custom game and end it . Then try joining/searching. Fixes this problem for me.
Having the same issue. Unable to join friends or find matches. Hard Resetting used to fix this issue but that is not working for me anymore. Also other games work fine.
Prolific wrote:
Having the same issue. Unable to join friends or find matches. Hard Resetting used to fix this issue but that is not working for me anymore. Also other games work fine.
Same, I started a custom game like that guy said, trying now.
Prolific wrote:
Having the same issue. Unable to join friends or find matches. Hard Resetting used to fix this issue but that is not working for me anymore. Also other games work fine.
Same, I started a custom game like that guy said, trying now.
Worked IMMEDIATELY.
I notice that it depends on the Playlist you play. Try rotating through them. Once you get a game, it seems to allow you to play on other playlists that it previously was saying Failed to connect.
If you are in the Preview Program delete the wireless display app then hard reset. That fixed all of my problems.
Prolific wrote:
If you are in the Preview Program delete the wireless display app then hard reset. That fixed all of my problems.
I've been having troubles connecting to people like everybody else. I was desperate, so i tried this (deleting the Wireless Display App because I'm a preview member) and hard reset. Got back on Halo to try it out, and BAM!! Worked right away. Thanks man! :D
I notice that it depends on the Playlist you play. Try rotating through them. Once you get a game, it seems to allow you to play on other playlists that it previously was saying Failed to connect.
I had this same issue yeaterday. Switched playlists, and it worked.
Load a custom game and end it . Then try joining/searching. Fixes this problem for me.
I'll try that. Also, I played against you the other day.
trugamer91 wrote:
Prolific wrote:
If you are in the Preview Program delete the wireless display app then hard reset. That fixed all of my problems.
I've been having troubles connecting to people like everybody else. I was desperate, so i tried this (deleting the Wireless Display App because I'm a preview member) and hard reset. Got back on Halo to try it out, and BAM!! Worked right away. Thanks man! :D
Hmm I may have to try this.
trugamer91 wrote:
Prolific wrote:
If you are in the Preview Program delete the wireless display app then hard reset. That fixed all of my problems.
I've been having troubles connecting to people like everybody else. I was desperate, so i tried this (deleting the Wireless Display App because I'm a preview member) and hard reset. Got back on Halo to try it out, and BAM!! Worked right away. Thanks man! :D
Hmm I may have to try this.
I don't think that made a difference.