Forums / Games / Halo: The Master Chief Collection (Xbox)

[Locked] MCC Insiders: Call to Action! 7/20/18

OP Postums

  1. 1
  2. ...
  3. 7
  4. 8
  5. 9
  6. ...
  7. 10
Am on new build 1.468 - it shows all components installed but ODST is locked - guess this is meant to be for the moment.
Will test flight at 6pm UTC tonight
GAGAHOUSE wrote:
Am on new build 1.468 - it shows all components installed but ODST is locked - guess this is meant to be for the moment.
Will test flight at 6pm UTC tonight
ODST will be available when the first update to the retail edition goes live later this summer.
Well, now I’m missing the Friday Play Test date because of the ineptness of 343! I can’t believe how you can screw up a build roll out “due to not enough people made their games crash” COME ON!
LOL It isn't 343i fault, it is everyone in the program that doesn't know how to follow directions. They will release the last build AKA STEP 3 once enough people download build 1.466.1, and cause it to crash...by trying to play the game. However, somehow people don't know how to follow directions...So the smart people that know how to follow directions are just waiting...for enough people to understand how to follow directions.
Get off your high horse, bub. I'm sure the majority of people followed the instructions just fine. The problem was that the instructions were being revised in locations other than the original source (email). "Please launch this temporary test build. Please note: The test build will crash if you navigate past the Main Menu, this is expected." This verbiage doesn't request that you crash the game; only that it will crash IF you navigate past the Main Menu. I, like many others, navigated past the Main Menu without it crashing. I attempted to play Halo 1 campaign & multiplayer, Halo 2 campaign & multiplayer, navigated through various menus, and attempted to use the intelligent delivery system. All were past the Main Menu. All were without crashing. I later discovered, via Waypoint, that crashing could be accomplished by initiating Quickstart Halo 3. (Something that I wouldn't have tried unless specifically instructed.) Stop pointing fingers and insinuating that other participants aren't smart. Move on, snag the new build, and let's play some Halo.
GAME: Halo 2 Multiplayer

ISSUE: After installing Halo 2 multiplayer through intelligent delivery, Halo 2 Anniversary custom game or forge matches cannot be started and result in an error seemingly due to corruption. I uninstalled and reinstalled Halo 2 multiplayer via intelligent delivery and experienced the same issue. Halo 2 Classic multiplayer seems unaffected as I can load up a custom game normally.
Update: After installing Halo 4 via intelligent delivery, I have the same problem with Halo 4 custom games and forge that I have with Halo 2 Anniversary custom games and forge. Like before, no game type is able to be selected, and attempting to start the game results in an error, seemingly corrupted. The campaigns are unaffected and able to be loaded normally.
H3 is finally working for me with the latest build. No more corruption issues!
Is anyone on this flight? Can;t find anyone in last 15 min.
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.

EDIT: Just played a match of Team Action Sack.
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
IK Grubb wrote:
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
Oh, so it's like performing basic maintenance on it! Always wondered exactly what it did
IK Grubb wrote:
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
Unrelated, but are the play times still scheduled for today?
Copy from the multiplayer thread

I'm still having a lot of trouble finding games. Tried searching in action sack thrre with no players found whatsoever. Moved to HCE Team Doubles and eventually found a game but it took the game 3 tries (finding 3 other players, starting game, connection lost) of that cycle before it eventually started the game.

Like the last time, seems to be noticeable lag between me hitting a button and the action being performed.

Anyone else having these issues?

Edit: should note I've hard reset my console, unplugged etc. And still no improvememt
IK Grubb wrote:
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
Unrelated, but are the play times still scheduled for today?
Yep. If there are any changes, they will be posted to Meld. Right now, both windows for both days are still a go.
IK Grubb wrote:
IK Grubb wrote:
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
Unrelated, but are the play times still scheduled for today?
Yep. If there are any changes, they will be posted to Meld. Right now, both windows for both days are still a go.
Awesome.
Copy from the multiplayer thread

I'm still having a lot of trouble finding games. Tried searching in action sack thrre with no players found whatsoever. Moved to HCE Team Doubles and eventually found a game but it took the game 3 tries (finding 3 other players, starting game, connection lost) of that cycle before it eventually started the game.

Like the last time, seems to be noticeable lag between me hitting a button and the action being performed.

Anyone else having these issues?

Edit: should note I've hard reset my console, unplugged etc. And still no improvememt
Same here. I did a hard reset and managed to find a CE game, but haven't had anything else since then. I've left it searching in H3 Team Hardcore for the last 15 minutes and haven't found anything.

Edit: Finally found another game.
i updated to 1.468.1.0 is this normal? i thought it was supposed to be updated to 1.470.1.0
i should also mention some games are being installed right now as im typing this
IK Grubb wrote:
IK Grubb wrote:
GAGAHOUSE wrote:
GAGAHOUSE wrote:
Is anyone on this flight? Can;t find anyone in last 15 min.
I’ve found games in CE Doubles and I just found one for H3 Team Hardcore. I’ve yet to find a game in Team Action Sack.
A hard reset solved the problem, thanks.
I always recommend hard resets for everything first and foremost. You'd be surprised how many issues that can resolve sometimes.

FUN FACT: Hard resets clear your Xbox cache. It doesn't delete any stored settings but does clean out all the lingering temp files that don't get used. It keeps your console healthy!
Unrelated, but are the play times still scheduled for today?
Yep. If there are any changes, they will be posted to Meld. Right now, both windows for both days are still a go.
Pretty sure I'm going to miss out on all of them. For whatever reason, the search times and games have been steadily getting worse for me every Flight since the first one.

In the H2A one, games would load up almost as soon as they ended. Barely any lag, no disconnected games, it was great.
For the second flight, I would have search times be much longer, and a few games would fail to load.
Third flight I got barely anything. I think I got *one* game of Big Team the whole day. Quite a few lobbies would fill up, then the very millisecond their nameplates would be visible it'd empty out and restart the search. No warning, no errors. It just emptied and started searching again.

Today has been the same deal for me. I got a single game of CE in the past half hour, so I switched to Action Sack. After finding nothing for half an hour I just gave up and felt that the Insider just wasn't working for me anymore.

My ping is good. My internet is fantastic. My xbox is wired in and not wireless. NAT is open, I've even taken my Communication privacy off of Friendly Only to Everybody just on the weird off-chance that it was affecting it and went Show as Online as well.I've Hard Reset multiple times. Nothing changed in any of the flights and certainly not in this one. I'm at a loss as to what more I can do or could do. Now that the new build is up, should I reinstall? Should I factory reset my entire console? I really want to help out and play these sessions, but it doesn't look like that's meant to be :(
Soulburnin wrote:
Copy from the multiplayer thread

I'm still having a lot of trouble finding games. Tried searching in action sack thrre with no players found whatsoever. Moved to HCE Team Doubles and eventually found a game but it took the game 3 tries (finding 3 other players, starting game, connection lost) of that cycle before it eventually started the game.

Like the last time, seems to be noticeable lag between me hitting a button and the action being performed.

Anyone else having these issues?

Edit: should note I've hard reset my console, unplugged etc. And still no improvememt
Same here. I did a hard reset and managed to find a CE game, but haven't had anything else since then. I've left it searching in H3 Team Hardcore for the last 15 minutes and haven't found anything.

Edit: Finally found another game.
Ive found one HCE game... Currently attempting to set up a game on a second (just failed for th second time there)
Well I just began the update of the build and the first thing I noticed is the prioritize feature doesn't seem to work at all.
I provided a screenshot of what it is currently downloading.

https://1drv.ms/u/s!Au_9gBt4rGsbht13nWkkUKTeqS_4nw

I will update this post with more feedback once downloading is done.
I hope this doesn't sound silly (if not outright dumb), but I just figured out that you have to highlight and select where it says "Accept Selection" ... I'm gonna blame it on the fact that it's the only thing you can select that just looks like text and not a button (although I now see there's an animated light moving across it ... has that always been there? lol). Perhaps that's the issue you're having as well? It worked once I did it. I assumed the reason it wasn't working before was because of all the issues, but this time I just happened to accidentally highlight the thing.
When I try to reinstall it from the store, it doesn't have an icon or name when downloading and I can't play it when it says Ready to Start. I hard reset the console, unenrolled and re-enrolled, and restarted the download. Is it supposed to be like that?

EDIT : nevermind it fixed itself
  1. 1
  2. ...
  3. 7
  4. 8
  5. 9
  6. ...
  7. 10