Anybody else having issues getting into a match? My buddy and I played around 6 or 7 games problem free. All of the sudden we can’t get a match. Same symptoms, even when searching solo. I find a full set of players within 10 seconds. It either immediately kicks me to lobby or actually puts me in the loading screen. If I’m in the loading screen it will load 50-75% then boom, “your connection to the game was interrupted.” 23 straight attempts for the same results. I have performed a hard reset on the Xbox and internet. Connection is perfect, no issues on my end. Any insight???
Iam getting it for me too, what the -Yoink- is going on?!
Iam getting it for me too, what the -Yoink- is going on?!
Something must have happened on 343’s end. Just checked the Xbox live status and everything is operating normal. Hopefully they can resolve the issue quickly.
Me too!!! Either matchmaking keeps restarting on me or if I get into the loading screen, the bar moves super slow and then kicks me out. I've restarted my console and no luck.
Me too!!! Either matchmaking keeps restarting on me or if I get into the loading screen, the bar moves super slow and then kicks me out. I've restarted my console and no luck.
Definitely a 343 issue :(
We are actively investigating issues players are encountering currently when loading into matches. I will update when I have more details.
Postums wrote:
We are actively investigating issues players are encountering currently when loading into matches. I will update when I have more details.
Awesome, thanks!
It's actually quite funny
The servers screw up, and suddenly Halo 3 is playable again on P2P host, shots actually register
Can we keep it this way?
It's actually quite funny
The servers screw up, and suddenly Halo 3 is playable again on P2P host, shots actually register
Can we keep it this way?
It's kind of funny how things turn out, eh?

On another note, did anyone else have connection issues to Xbox Online?
It's actually quite funny
The servers screw up, and suddenly Halo 3 is playable again on P2P host, shots actually register
Can we keep it this way?
It's kind of funny how things turn out, eh?

On another note, did anyone else have connection issues to Xbox Online?
Haven't noticed any XBL issues, I've restarted my connection twice though as I thought it was a problem on my end.

True story though, these connections work. Some games are still dedicated servers, but the P2P games are so much smoother!
Closing this off now as the issues should be resolved
https://twitter.com/343Postums/status/1146201820290662400
Quote:
#MCC PSA: We have resolved the issue at this time. Servers have been verified internally and the change has been promoted to retail. In order to move back to dedicated servers, please relaunch your clients to get the updated settings.