Skip to main content

Forums / Support / Halo: The Master Chief Collection Support

Alt+Tab causing game to disappear, not crash

OP eXeFTW

  1. 1
  2. ...
  3. 3
  4. 4
  5. ...
  6. 5
Hi! I have tried what you said but my settings where already on "Only the desktop i'm using". This happened to me more than 5 times now!
You are supposed to enable all desktops, not the other way around.
This is still a bug as of 4/27/2021
Still suffering from this issue, it's incredibly aggravating!
Just got this issue now google took me here......
SAAAAME HERE :(
This has just happened to me 2 games in a row. Are there any fixes?
Okay guys, somebody told me to do this and this fixed the issue for me!

  1. Search "multitasking settings" in the search bar and open it.
  2. at the bottom of the multitasking settings screen, there's "Virtual desktops" with two options.
  3. set both options to "All Desktops" and now your MCC window should reappear in the taskbar.
Hope this helps.
Okay guys, somebody told me to do this and this fixed the issue for me!

  1. Search "multitasking settings" in the search bar and open it.
  2. at the bottom of the multitasking settings screen, there's "Virtual desktops" with two options.
  3. set both options to "All Desktops" and now your MCC window should reappear in the taskbar.
Hope this helps.
Can confirm this works!
This is still happening, you would expect that the company behind both the operating system and the game could make something that works.
Runstarr wrote:
Hello,

Had this issue as well and the following fixed it:

Search with cortana (in windows) for "multitasking settings" and under "Virtual Desktops" change both options to "All desktops" from "Only the desktop I'm using".

Good luck.
Still working as of 15/5/21
Thank you so much
It doesn't reappear in my task bar after I changed the settings to all desktops
  1. 1
  2. ...
  3. 3
  4. 4
  5. ...
  6. 5