Skip to main content
No Halo 4 playlists can be resumed unless restarting. This is with checkpoints before and after season six update. If I attempt to resume any playlist including my LASO playthrough, it will flash the loading mission screen for just a second or two and then close out, say “leaving...” and kick me back all the way to the main menu.

I fixed this by loading up the playlist on co op and then retrying on solo
Depending on when you had made these game saves, it's important to note that saved data and settings may be lost during updates. For campaign, to the best of my knowledge, this should only take you back to the start of the mission. I would try to start up a playlist and then pause as quick as you can when the game starts so you can restart the mission manually. If this doesn't work, I would recommend reviewing the known issues over on the support site and if your issue is not listed to submit a ticket.
Lockshot wrote:
Depending on when you had made these game saves, it's important to note that saved data and settings may be lost during updates. For campaign, to the best of my knowledge, this should only take you back to the start of the mission. I would try to start up a playlist and then pause as quick as you can when the game starts so you can restart the mission manually. If this doesn't work, I would recommend reviewing the known issues over on the support site and if your issue is not listed to submit a ticket.
The same error exists on halo 4 (I'm on mission 4). What is the solution? Can you update for xbox as soon as possible?!!!
Lockshot wrote:
Depending on when you had made these game saves, it's important to note that saved data and settings may be lost during updates. For campaign, to the best of my knowledge, this should only take you back to the start of the mission. I would try to start up a playlist and then pause as quick as you can when the game starts so you can restart the mission manually. If this doesn't work, I would recommend reviewing the known issues over on the support site and if your issue is not listed to submit a ticket.
The game isn’t loading in the mission. The loading bar at the bottom right gets filled just a sliver and it kicks me out.
Lockshot wrote:
Depending on when you had made these game saves, it's important to note that saved data and settings may be lost during updates. For campaign, to the best of my knowledge, this should only take you back to the start of the mission. I would try to start up a playlist and then pause as quick as you can when the game starts so you can restart the mission manually. If this doesn't work, I would recommend reviewing the known issues over on the support site and if your issue is not listed to submit a ticket.
Also, this is an issue with saves both before (LASO) and after (any other playlist on halo 4 I tested) the season 6 update. And the save was at the very beginning of Infinity, I had not taken a step in the mission.
Happened to me for Halo: Reach Normal playlist.

I was on 10/12 before the update and it bugged, well silly me for not finishing, I thought I'd keep it for a quick "finish a playlist" challenge in Season 6, I'd never had a playlist checkpoint bug out in the previous seasons/updates.

So I restart it, do 3 missions for a challenge, then last week resume it and do 1 more mission for Playlist Progression weekly challenge, and now this week I try to continue it again for Playlist Progression weekly challenge and it loads all the way along and then kicks me back to the playlist menu.

Not seen anything about playlist checkpoints bugging out without an update, except maybe the earlier days of MCC.

Update: Signing in a Guest and starting the mission resets it to the start of that mission, but does load in. You can then save and quit, sign out the Guest and load in Solo.
A lot better than having to restart the playlist... again.

Also, I did think of one thing that had changed since I last played the playlist, I'd fiddled with the new POV setting, that could have upset it, not that you'd expect it would.
This problem has existed for years and its unacceptable how long its gone unfixed. It makes SLASO utterly undoable darn near and it makes it so you can't load any checkpoints, 343 can you PLEASE do something about this problem?