Forums / Support / Halo: The Master Chief Collection Support

Halo MCC Causes Xbox One X To Shut Off

OP Yorx

While playing Two Betrayals on Halo MCC, the game causes my Xbox to shut down every time I load the mission and start playing. It’s only this mission. Someone please help me fix this! Thank you!
I've seen other people on here report this issue or others like it, so you're not alone. Unfortunately I'm not aware of a solution to this at the moment. You can try hard-resetting your Xbox (holding down the power button until it shuts off) or uninstalling and reinstalling MCC. Those are just some general solutions that have fixed other issues in the past, but I have no idea if they will work here. The hard-reset is worth a shot if nothing else, since it's quick and easy to do.

I would recommend reporting this issue in the MCC Campaign Feedback thread. 343 catalogs everything posted there.
Are you in the Xbox Preview Program?
I experienced this crashing problem just last night (9/16/19). I am in the Xbox preview program. If I were to leave the update preview program, while remaining in the overarching Xbox insider program, would the problem be resolved? Any help is greatly appreciated.
This is an issue with the Xbox Preview Program, *not* MCC.

I recommend heading to their subreddit to see more info.
I have a similar issue with the Halo 4s last mission I was trying to do the solo legendary achieve but every time I try to load the level midnight the game crash to the dash board I've posted this issue on 3 separate post and had not response that they are even aware of the issue let alone planning of fixing it im on the xbox one x
I have a similar issue with the Halo 4s last mission I was trying to do the solo legendary achieve but every time I try to load the level midnight the game crash to the dash board I've posted this issue on 3 separate post and had not response that they are even aware of the issue let alone planning of fixing it im on the xbox one x
Please see my posts in the thread above.

Thanks.
I am not in the preview program and am having this issue on my Xbox One X while playing Halo CE The Silent Cartographer. Hard reset does not fix the problem. 343 HELP!
This is an issue with the Xbox Preview Program, *not* MCC.

I recommend heading to their subreddit to see more info.
This is not an issue with the Preview Program, I am not nor have I ever been an insider or preview program user. Just a regular Xbox One X.

Just replying so others here don't narrow it to thinking that's the cause!
I'm having issues so far in Halo CE. On Two Betrayals, when I play in anniversary mode as soon as I get outside in the beginning of the level, the game crashes and turns off my Xbox One X. I also had the same issue on 343 Guilty Spark. I tried uninstalling and reinstall the whole game and it doesn't work. However if I play in classic mode it's fine. I can progress in the level much further.
I hate this damn bug! I found it in Mission 5 and 8 of Halo CE. The solution is to remove the 4k is to put 1080p! I hope that sooner or later they will solve it because an average user who finds himself in front of such a stuff at best goes to think that the Xbox is broken!
NOT A PART OF PREVIEW PROGRAM!!

Please fix this bug. I wanted to run through the game again because it’s so damn good with the new graphics. Changing to 1080p does NOT work for me.

Any update as to when it will be fixed??
I just started experiencing this as well, but only on Combat Evolved with Anniversary graphics enabled. When in classic visuals, there's no issue.
I have found this problem so far on level 5 and 6 in updated graphics mode so far. I too is not in the preview program or insider so that's not the cause at all. Only work around for me is to convert back to old graphics defeats the purpose on why I'm replaying og halo though.....
I'm having this problem with Halo CE on MCC, but in matchmaking rather than campaign. When it comes time to load a game, sometimes my Xbox shuts off before I load in. Once, my Xbox shut off when I quit the build after the load screen got stuck and I relaunched MCC. I'm not in any preview program, not sure what's going on here. But it seems to be related to CE, don't think I've seen anyone experience anything like this with other games in or out of MCC.