Forums / Support / Halo: The Master Chief Collection Support

Halo MCC says Halo: Reach is not installed.

OP K Bomb omb

Hello. I recently downloaded the very large update for The MCC. It says I have all the games installed including Reach. However, when I go to play either multiplayer or the Reach campaign, it says I do not have it installed.

I don't know how to fix this issue and have already tried searching online. I don't know if uninstalling and reinstalling will work because I've done that for Reach already. But, I don't want to do it for the full game if I don't have to.

If anyone knows how to fix this or has any suggestions it would be much appreciated. Thanks!
Currently having the same problem. Did you find a fix?
Hi. Same problem here. Tried to install it 5 times, still doesn't work.
I played beta and never had such issue.
Having the same issue on the Xbox One.
Uninstalled and reinstalled Halo MCC and Reach multiple times and it still doesn't work.
Hope there's a patch or something coming out
I’m having the same problem. This is a huge issue because I purchased the game and installed it and it still says I have content missing
Having the same issue with both Reach and ODST on an original Xbox One. It’s especially frustrating as I already had ODST installed and could play the game, but now it’s not recognized.
Dec 18 and this is still an issue. Weirdly my multiplayer can do reach just find but ever since i cancelled my gamepass it won't let me play the campaign even tho i specifically paid for the game.
Having the same issue!
Same issue, even now. It reads as installed until I leave “view game and add-ons.” It then moves back into the “ready to install” tab.
Same issue here, i installed mcc again.. Not solved
Same issue here. Anyone have a solution yet?