Skip to main content

Forums / Support / Halo: The Master Chief Collection Support

Windows Store V., Start Menu Icons Blue Squares

OP Juxtapose13

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4
I did get the invite to Halo CE, I believe, for Steam. I installed it, but could never get the Steam version to run, so uninstalled it. After that, I had the Windows Store version of Halo insider. But I did have the Steam version installed at one time. (though I can't remember if the blue tile issue happened before or after I installed the Steam version) But I've completely reinstalled Windows, and never installed Steam's version on my current setup. That said, maybe there's something in my store profile that gets restored when I download (as even on a new Windows install, MCC installs with the blank tile immediately.)
I updated my PC from Windows 10 1903 to Windows 10 20H2 a few weeks ago and noticed this issue start then. Prior to that update, I had proper icons for Halo MCC, but now the Start menu has no icon for it (there's no picture to the left of the text) and my taskbar shows an empty square where Halo should be.

I was hoping this new update for MCC would fix it but the issue remains.

I have the Microsoft Store version of the game. My other Microsoft Store installs all seem fine; issue seems to be isolated to Halo MCC.
Same issue here. Not solution found ... what the heck? I Have this blue tile since ever :/
Same Issue, i not found any solution
EvilTrovis wrote:
I updated my PC from Windows 10 1903 to Windows 10 20H2 a few weeks ago and noticed this issue start then. Prior to that update, I had proper icons for Halo MCC, but now the Start menu has no icon for it (there's no picture to the left of the text) and my taskbar shows an empty square where Halo should be.

I was hoping this new update for MCC would fix it but the issue remains.

I have the Microsoft Store version of the game. My other Microsoft Store installs all seem fine; issue seems to be isolated to Halo MCC.
I've noticed it seems related to installing the game under Win10 2004 or later as well. The icons in 1909 and earlier were fine but I've had this issue on 2 separate fresh installs under 2004 on different drives
ReeGee wrote:
EvilTrovis wrote:
I updated my PC from Windows 10 1903 to Windows 10 20H2 a few weeks ago and noticed this issue start then. Prior to that update, I had proper icons for Halo MCC, but now the Start menu has no icon for it (there's no picture to the left of the text) and my taskbar shows an empty square where Halo should be.

I was hoping this new update for MCC would fix it but the issue remains.

I have the Microsoft Store version of the game. My other Microsoft Store installs all seem fine; issue seems to be isolated to Halo MCC.
I've noticed it seems related to installing the game under Win10 2004 or later as well. The icons in 1909 and earlier were fine but I've had this issue on 2 separate fresh installs under 2004 on different drives
Yes, same thing, in 1909 works good
Well the one thing I noticed on Windows 10 is the Halo folder has no icon files whatsoever so I am wondering if that is the cause. I created a desktop icon and got the same blue tile background with an extremely small icon in the middle. I did however convert a jpg of the MCC picture and turned it into an ICO using some free online converter and on the desktop shortcut was able to change the icon that way. You need to have the file outside the main protected folder for this to work but at least I was able to get a proper picture.
Not working for me either.
If only Windows 10 would let us use custom backgrounds for our icons...

It would also be nice if the Halo MCC Icon could be wide oder larger aswell, like Forza Horizon 4.
When I run the game, even the tile on the taskbar is blank, anyone else?
When I run the game, even the tile on the taskbar is blank, anyone else?
Yup. That's been standard with the icon art being missing on the Start Menu.
lol,

Just bought and installed this last night, and I have the same problem. No icon/Live Tile. And I like the Live Tiles and how I arrange my start menu alongside small program tiles.
Let's keep this party going; I've had this problem for at least 6 months now (similar to what others describe). I'm in the outermost Windows Insider preview ring (currently on 2004), and have installed Steam flighting builds multiple times. 343/Microsoft, can we get a fix? I love so much about the platform Xbox is building, and it's frustrating when a primary vector for your 'game library' (Start Menu live tiles) are glaringly broken for such a long time...
Renfek wrote:
So, just for the heck of it (and because I needed an excuse to play around with my new fios gigabit internet connection), I started downloading a bunch of games thru Game Pass on PC. Found something interesting. 2 of the games I installed were Farming Simulator 2017 and Mudrunner. What's interesting is.... they both have the same blank tile as Halo MCC. (same color and all, the few other games I downloaded had no issues with their tiles.) Of these 2 games, Mudrunner is 1.5GB, so not too large of a download. Those of you who have Halo MCC thru game pass, try installing Mudrunner, since it's not too large of a download, if you don't mind. See if you're getting the same blank tile. (or maybe some of you already have one of these games installed, does it have a blank tile on yours too?) Not sure how this may help to figure out the issue, but nice to have as much info as possible. Since Mudrunner was quick to uninstall and reinstall, I tried that, but it reinstalled with the blank tile.
I also installed Mudrunner at Renfek's suggestion, and can confirm it also has a blank blue tile when pinned to Start.
Xenobane wrote:
Renfek wrote:
So, just for the heck of it (and because I needed an excuse to play around with my new fios gigabit internet connection), I started downloading a bunch of games thru Game Pass on PC. Found something interesting. 2 of the games I installed were Farming Simulator 2017 and Mudrunner. What's interesting is.... they both have the same blank tile as Halo MCC. (same color and all, the few other games I downloaded had no issues with their tiles.) Of these 2 games, Mudrunner is 1.5GB, so not too large of a download. Those of you who have Halo MCC thru game pass, try installing Mudrunner, since it's not too large of a download, if you don't mind. See if you're getting the same blank tile. (or maybe some of you already have one of these games installed, does it have a blank tile on yours too?) Not sure how this may help to figure out the issue, but nice to have as much info as possible. Since Mudrunner was quick to uninstall and reinstall, I tried that, but it reinstalled with the blank tile.
I also installed Mudrunner at Renfek's suggestion, and can confirm it also has a blank blue tile when pinned to Start.
Yea, this is a weird issue. Seems to be only related to Games, as the standard Windows 10 Blank tile fixes don't work. I could see smaller third parties having issues, but 343 should have the inside track on fixing this. I've tried every single Blank tile fix I can find out there, and nothing works. (though I'll admit, been a good month or more since I did any searching, so if some work around was found by someone recently, I probably haven't tried it yet.) I have a nice 4 day weekend here, so maybe I'll do some more digging over the holiday. If I find anything, i'll be sure to share. I see 343 folks pop up in posts hear and there, why won't they acknowledge this issue with a simple reply. Seems like they're avoiding it for some reason, why, who knows.... Maybe they just like to make OCD folks like me suffer? lol
I have the same issue. The icon in the start menu is blank. Am running Windows 10 20H2.
I've also been having this issue for about 6 months, and i pride myself in being able to drag the depths of forums for a obscure solution to an obscure problem, and NOTHING has worked yet. It's so minor... yet SO annoying. Is there a way to bump this up to the dev team again? I do think it has to do with the steam flights. I have the game though the windows store, but have participated in 3 beta flights on steam this summer. It may have presented itself after the first flight install / uninstall messing with the anti-cheat, however i have done a reinstall since the last flight, and my anti-cheat works fine, as well as the game itself, both single player and multiplayer.
I've also been having this issue for about 6 months, and i pride myself in being able to drag the depths of forums for a obscure solution to an obscure problem, and NOTHING has worked yet. It's so minor... yet SO annoying. Is there a way to bump this up to the dev team again? I do think it has to do with the steam flights. I have the game though the windows store, but have participated in 3 beta flights on steam this summer. It may have presented itself after the first flight install / uninstall messing with the anti-cheat, however i have done a reinstall since the last flight, and my anti-cheat works fine, as well as the game itself, both single player and multiplayer.
While I've been in three Steam flights as well, my father hasn't been in any Flights on any platform, and the issue has occurred with him as well, so that's not it sadly.

As for bringing it up to Support, have you tried opening a ticket?
I have this issue as well
I have this problem too. Also I wish there was an option to hide the Anti Cheat disabled version. Looks really ugly with the super long title.
I have the same problem and have for months. How is this still a problem, and why is this so difficult to fix?
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4