Forums / Games / Halo: Reach and Legacy Halo

My armor wont save correctly

OP Wortium OS

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4
Shahbaz11 wrote:
man this sucks, good luck to everyone who has this. I noticed my armor doesnt save, items i buy are marked as new, but my campaign does save. This
This issue needs to be fixed. People pay for the full game, yet some people are not getting the full campaign experience.
Has anyone contacted @XboxSupport on twitter? I got the same bug after formatting my xbox because of last month bug related to 'server unavailable' .
I get the 'you played on a different xbox" notification...
It would seem as if the guy in charge of maintaining and updating the servers either quit or microsoft is starting to slowly leave halo 4 players to their own as in wanting us to transition to halo 5
Has anyone contacted @XboxSupport on twitter? I got the same bug after formatting my xbox because of last month bug related to 'server unavailable' .
I get the 'you played on a different xbox" notification...
It would seem as if the guy in charge of maintaining and updating the servers either quit or microsoft is starting to slowly leave halo 4 players to their own as in wanting us to transition to halo 5
Hello,
Thanks for contacting Xbox Support. Let’s get you back in action.
Per our conversation today, we created a report regarding a bug for xbox 360, xbox One and games and apps, and confirmed your issue is now reported to a specialist.
That was five days ago
NVMD
anyone else still getting the bug cause i am ):
Wortium OS wrote:
anyone else still getting the bug cause i am ):
Yes I’m still getting the bug and I haven’t played reach in a while because of the bug I’m sick of changing my armor and when I close the game it goes back to what I had on before.
I have the same problem with my armor. Just booted up on Xbox One S for the first time last night and I noticed any armor changes wouldn't stick. Annoying, to say the least.
This seems to be a rather pressing issue. It also seems to affect settings such as control schemes.
I have the same issue, please tell me if you find a solution
my armor doesnt save but my rank does. also ive completed the campaign but it says I havent comleted the 2nd and 4th mission. can still play them tho and full access to the rally points
soooo...
campaign isnt saving?
i just finish campaign on legendary and it saved
It seems the issue, for me at least, only is on the One. If I sign in via 360, it saves and is fine. But when I get on my one, if I save armor or settings, it just resets to whatever my last 360 save was.

Based on this I conclude it is some kind of issue with backwards compatibility itself. That being said, I'm not entirely sure who to bring it up with. I like to change my armor a lot. Halo 5 will prove that, yet sometimes I just wanna hop into a game right away.

This is just based on my experience with this, I guess from reading a few others have it quite worse.
Same is happening with me! We need a fix badly!
Same is happening with me! We need a fix badly!
I'm not so sure this'll be an easy fix, really. May need both 343 and Microsoft working together to solve it, and I don't see Microsoft really bothering for one game, let alone one as old as Reach.
I like how almost nobody replied with a helpful reply, just saying they have the same problem. I’m not sure if this is the same with others, but my upstream bandwidth always is in red and reads WARNING! Oh, I have the same problem btw.
It seems the issue, for me at least, only is on the One. If I sign in via 360, it saves and is fine. But when I get on my one, if I save armor or settings, it just resets to whatever my last 360 save was.

Based on this I conclude it is some kind of issue with backwards compatibility itself. That being said, I'm not entirely sure who to bring it up with. I like to change my armor a lot. Halo 5 will prove that, yet sometimes I just wanna hop into a game right away.

This is just based on my experience with this, I guess from reading a few others have it quite worse.
I can tell you this is not the case. My friend and I play halo reach matchmaking on 360 a lot, (he doesn’t have a one) and the problem stated in this article happened to him first. He told me what was happening and I just kinda thought it was funny and thought nothing more of it. Until about a week and a half later, boom. Armor resets to what it once was every time I boot the up the game. This all started about 3 weeks from now.
I like how almost nobody replied with a helpful reply, just saying they have the same problem. I’m not sure if this is the same with others, but my upstream bandwidth always is in red and reads WARNING! Oh, I have the same problem btw.
i cant reply politely to this lmao, if youre so stupid that you think 4 pages of people saying same and me saying its a microsoft issue then how tf is one individual going to have a solution?
like i said before,its an issue with xbox itself, not 343.
After formatting the hard drive and reinstalling the game, I started to get the 'you played on a different console... your settings will be load from there.' Or something like that
I went to my account settings and realized I had to do a license transfer... but now I cannot format it again because I am not elegible to do a transfer for another 4 months...
Btw, the license transfer and clearing cache did absolutely nothing for the bug...
I wonder if I need to complete at least one mission...
After formatting the hard drive and reinstalling the game, I started to get the 'you played on a different console... your settings will be load from there.' Or something like that
I went to my account settings and realized I had to do a license transfer... but now I cannot format it again because I am not elegible to do a transfer for another 4 months...
Btw, the license transfer and clearing cache did absolutely nothing for the bug...
I wonder if I need to complete at least one mission...
I've tried completing just one mission. I also tried it on different difficulties. This is a server side issue from what I can tell. It only happens after you purchase something on the armory and the armory is saved on the server. Which it's probably a simple typo in the code when they last updated the backwards compatibility and its not causing the code to have a syntax error. However it is producing a logical error.
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4