Skip to main content
I've looked back and seen a forum on this subject from 2015, but the issue isn't resolved. The issue occurs when attempting to save a copy of a custom gamemode or when trying to save a copy of a custom gamemode, where the "Save Error" screen appears. I've tried reseting my console, reseting the game, reducing my number of files down below fourty--none of it worked.

Really hoping this can get fixed, considering it's been unresolved for five years, and any thread on the topic is locked.
Me and some friends have been having the same problem I'm going to reinstall the game and see if that works. Halo 5 has the best forge and I don't want a stupid save error to ruin all the stuff I can make
Hey did that end up working for you? Still having the issue on my end.
All of my save errors have been resolved by changing the name (to something like “A”) or repeatedly saving until it works. If saving a copy of a custom game mode doesn’t work, try saving a copy of the default mode and THEN edit it and see if it saves.
I tried this and it didn't work for me rip -