Forums / Support / Halo 5: Guardians Support

[Locked] Halo 5 Multiple Lag Issue

OP The Muff1n Mon

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 68
343 Response:
Quote:
For the upcoming February update, which is scheduled to drop towards the end of the month, we have identified and fixed some issues with player warping and game de-sync in some cases. Players on some specific ISPs appeared to experience the conditions required to hit these issues more frequently than others. We believe our fixes in the February CU should help many players suffering from frequent warping. We take these issues seriously and sincerely apologize to our fans who have had poor experiences. If you continue to see significant warping after this update, please let us know!
Original Post:

Every since launch I've been experiencing lag every other match. I have Time Warner Cable, download speed of 34.90 and upload of 6.11, 93 ms. No other game lags online. Every other match I'll get random lag spikes of people walking into walls or my respawn timer getting stuck at a certain number. Then I'll spawn and immediately die. None of my friends are having issues, including one who lives about 35 minutes away from me with the exact same internet. Checking on these forums briefly and having posted on the Xbox One subreddit, it seems this is a fairly common issue. Any word on a fix? I'm not sure what I can do, I've reset my xbox and my router multiple times, but nothing seems to help. Basically the game is unplayable at the moment.
I have the same exact problem as you. I have the same ISP (Time Warner) and the same exact bandwidth you have. Two days ago before Halo 5 my friends and I could all play fine together. When we launched Halo 5 at midnight to play Co-op it was unplayable for me but fine for the other two so...I played solo. Tried playing Warzone and mutliplayer in general and the same problem with lag. I thought the issue was my connection but I spent two hours last night going over all my settings on my network (let me just add that I work as Network Engineer) and there were no issues on my end. If I go to do a multiplayer network test on my Xbox one it reports an MTU problem that was not an issue a few days ago. I've had other friends do the same test with the same results. I know it is not my connection.
Im having the same issue as well but with Optimum ISP.
Is there anyway to get a response about this from 343i? Obviously it isn't our connections because all the tests and data illustrate they are working properly. There is something wrong with their servers or something blocking us from connecting properly on their end. Completely ruined my week with this nonsense and it is a widespread issue going off all the posts I've read on both here and the xbox one subreddit.
I doubt it man. Best we can do is report it and hope they fix it. Really sucks because I took off work all week to play the crap out of multiplayer and co-op campaign but now I'm limited to playing Solo.
Agreed. I have a twitch streaming channel with my friends (SnackPackTV, for anyone interested ;) lawls.) but I digress. This was suppose to be a big week with lots of multiplayer and 4 player co-op campaign. My whole enjoyment in this game is multiplayer so basically I'm just watching Hulu.

P.S. How do I file a report? I couldn't find how so I posted this instead.
That's what I mean. Forum post = report it. I've tweeted at them as well.
I'm getting the same issues. It's basically unplayable for me with all of the jumping around, players running into walls, both warzone and arena. No other game does this, netflix/youtube works fine.

If it helps 343, I'm on Comcast, in the Northern Virginia area, so this is really weird to experience. You'd think a major American area would have a great connection.
Not getting a response from them and its frustrating! Just acknowledge there's something wrong with players using time warner already. For the love of God I have the same bandwidth and network stats as the OP. Am I really going to have to sit here and wait 6 months for a game fix like MCC?
Agreed. I just read another forum post about disconnects and the 343 team responded to them. It would be nice to have them acknowledge this issue. Its not like its just a few people.
Anyone fix this yet? I am having the same issue
I fixed mine by buying a new modem yesterday. With the old motorola surboard 6121 I'd be walking into walls every match. Bought a netgear cm500 a best buy.

Hyfax
I fixed this error by putting the modem/router provided by TWC into bridge mode and setting up another router I had in the house. Netgear WNDR700 got rid of the lag from TWC, but now I can't play online when my roommate turns his Xbox One on. If yours is the only Xbox One in the house, I can't see that being an issue.
bump, how about an update 343?
Just want some answers
Ihave time warner cable, maybe i will try replacing the modem, because its obviously not my connection i pay for 50mbps, 2 xbox ones on same router tho.
Gordman wrote:
Ihave time warner cable, maybe i will try replacing the modem, because its obviously not my connection i pay for 50mbps, 2 xbox ones on same router tho.
It's 343 not the internet provider. They're servers aren't good with twc
Im having the same issue running into walls it seems to get worse for me and i live in Australia where the internet cheeks mcgrittles (really fkn bad).
Im having the same issue running into walls it seems to get worse for me and i live in Australia where the internet cheeks mcgrittles (really fkn bad).
Just out of curiosity are you using NBN? I only asked because my brother-in-law asked me about NAT yesterday and he's in Canberra, but there was no available information for their hardware to give him a hand
I am having this exact same issues with Time Warner Cable. I will be playing Multiplayer and people will walk into walls and I either get booted or respawn dead only to lag again watching people run into walls. The whole time the people I'm with in my party tell me I'm running into the wall. It's completely unplayable most of the time. I have contacted Time Warner several times and they say there is nothing that they can do on their end. My internet is running smoothly except for Halo 5. Please help!
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 68