Skip to main content

Forums / Support / Halo 5: Guardians Support

[Locked] Losing connection to the game

OP ACCI0US

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 62
I can start games, but every time im in a game after a few minutes i lose connection to the game.
it says that my console lost connection to the server.
it happens every game I play!

somebody with the same issue??
or tips to fix it?

thanks
I am encountering the same problem here. You are not alone in this.
This is happening to me too :( Custom games work fine but on online multiplayer at the max I can play 1-2 whole games after which there is the ' lost connection to the game server ' appears .... and all other games are still fine. Only Halo is having this issue. If I'm in a party that gets disbanded too....
PS : Are you a preview member by any chance , I just opted out of the service recently but I think I'm still on a test build for the xbox
Same here, been disconnected mid game in about 30% of my matches.
I've also been experiencing the same issue.
Same here. I can't play a full game without laggin out. This is the only game that does that to me. And my friends don't seem to have any problems.
Thank you for your reports! Our team here is investigating.

Additionally, if you are experiencing this issue, can you please let us know if you are enrolled in the Xbox One preview program?
Yes, I'm having the issue with the NXOE preview
I am enrolled in the preview program w/the new dashboard.
I'm only able to make it half way through a warzone match them get thrown to the main screen with no explanation.
This has not happened in Arena yet...
I am not enrolled if that helps at all.
Quote:
Thank you for your reports! Our team here is investigating.

Additionally, if you are experiencing this issue, can you please let us know if you are enrolled in the Xbox One preview program?
I was but I have opted out just before Halo 5 released. Not in the NXOE program. I did not want any issues while playing Halo 5 , sadly this isn't the case :(
Quote:
Thank you for your reports! Our team here is investigating.

Additionally, if you are experiencing this issue, can you please let us know if you are enrolled in the Xbox One preview program?
Also their is an issue where One xbox in my house is on NXOE, and the other is not.
We both bought halo 5 digital, but we cant play together.
We can get in the same lobby but when lauching either co-op story or multiplayer one of us will "lagg" out saying cant connect to local netork?
Quote:
Thank you for your reports! Our team here is investigating.

Additionally, if you are experiencing this issue, can you please let us know if you are enrolled in the Xbox One preview program?
Also their is an issue where One xbox in my house is on NXOE, and the other is not.
We both bought halo 5 digital, but we cant play together.
We can get in the same lobby but when lauching either co-op story or multiplayer one of us will "lagg" out saying cant connect to local netork?
You should create another topic instead of commenting on one that has nothing to do with that issue.

Anyway. I'm having the same issue as OP. I am in the Preview Program.
I do not have the Xbox preview program...
Quote:
Thank you for your reports! Our team here is investigating.

Additionally, if you are experiencing this issue, can you please let us know if you are enrolled in the Xbox One preview program?
Also their is an issue where One xbox in my house is on NXOE, and the other is not.
We both bought halo 5 digital, but we cant play together.
We can get in the same lobby but when lauching either co-op story or multiplayer one of us will "lagg" out saying cant connect to local netork?
You should create another topic instead of commenting on one that has nothing to do with that issue.

Anyway. I'm having the same issue as OP. I am in the Preview Program.
Yea my bad.. i tried earlier like 8 hours ago, twice actually and got no feedback from anyone at 343, just some random people that tried to help but didnt work =/
Keep losing connection to the server while with friends.Can play about 1 out of every 4 with out losing connection. :/ not enrolled in the preview program. Have done hard resets and cleared memory. This still is not helping haven't been experiencing this with other games.
I'm having the same issues but so far only when playing with a friend. I'm not in the preview program.
My roommate and I are having the same problem, but with different severity. He can play about 75% of the games that he starts. I have attempted 43 matchmaking games and have played 4. I am usually kicked out of the game within the first 10 seconds of a match. We are both on NXOE, but different versions.

My Roommate (Plays 75% of matches)
OS Version
NXOE 10.0.10577.1003

Me
OS Version
NXOE 10.0.10577.1004

EDIT:

We are now getting kicked out of custom games and campaign. Custom games will not stay open even if no one else is in the game, just a single player in the match. I know it does set up a dedicated server, even if it is me just tooling around a map and looking around.
SAME PROBLEM!! :(( FIX THIS
I am having this same issue. Accross all multiplayer modes even co-op. I'm not part of the preview and have the digital deluxe edition.
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 62