Forums / Support / Halo 5: Guardians Support

Server quality degradation? [343 Response]

OP hidden klmm

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4
Posted here for visibility since Support is like a ghost town.

For the past 3 or 4 weeks I have noticed that players are exhibiting erratic movement, nades are coming out late, etc. These were the same signs we had when the data centers were having issues dropping packets.

Surely there is a problem? Is this related to the maintenance on July 17th?

Exhibit A, last part of clip, erratic strafe

Exhibit B, double nade

Exhibit C, general lag amongst players in game
I don't know if it's related to the maintenance, but I have been noticing a lot more lag in games.
I can attest to this too, randomly in custom games as well. Maybe an Azure issue?
I will agree with this. Unplayable yesterday for me. But I've seen an uptick in the occurance of the clips you've linked over the last month or so. I just assumed it was due to dwindling population forcing less than ideal connections between players.
i mentioned this in another post....somewhere...lmao... but yeah since the middle of July the game has been getting worse & worse on lag.. last night for every step i took it would "Groundhog day" me 5 times over! like a freakin time loop. my grenades have been glitched like permanently now :))
Yep, been seeing a lot more lag in that timescale. I had put it down to moving from 'focussed' to 'extended' search.
In firefight i find i'm shooting at a distant enemy who i can't hit then suddenly it moves 15 feet in the direction from whence it came and starts retracing its steps..
Happens frequently enough to be noticeable.
Friend says she played last night and experienced the same. Looked up the status of Azure but honestly the environments so big. Probably best to have 343i Present some sort of customer facing status page that's automated on the site for us.
Friend says she played last night and experienced the same. Looked up the status of Azure but honestly the environments so big. Probably best to have 343i Present some sort of customer facing status page that's automated on the site for us.
I've seen it on streams, too, so I know it isn't just my internet (even though Comcast is spotty). I wish some sort of developer or community manager could weigh in on these concerns. Without acknowledgement, I can see these problems plaguing Halo 5 until late next year.
Friend says she played last night and experienced the same. Looked up the status of Azure but honestly the environments so big. Probably best to have 343i Present some sort of customer facing status page that's automated on the site for us.
I've seen it on streams, too, so I know it isn't just my internet (even though Comcast is spotty). I wish some sort of developer or community manager could weigh in on these concerns. Without acknowledgement, I can see these problems plaguing Halo 5 until late next year.
Or forever 😂 since the warzone achievement glitch has been present since day 1 & never fixed, doubt they'll ever fix this either. They're to worried about how much money they'll sucker us out of on Infinite.
Hey all -

Thanks for bringing this to our attention. We're currently investigating and will let you know if we have further information to share.

Your patience is appreciated!
This post has been edited by a moderator. Please refrain from making non-constructive posts.
*Original post. Click at your own discretion.
Spoiler:
Show
This post has been edited by a moderator. Please do not post spam.
*Original post. Click at your own discretion.
Spoiler:
Show
I am having the same issues as those above. Although, my issues seem to be less rubber banding, and teleporting, and more shot registration related. I can honestly say that 3/5 gunfights I get into have at least 1 blank shot, but usually to. I constantly have a red reticle, then shoot and receive no hit marker. This is happening with the pistol, and sniper rifle mainly. I have also had a number of times recently in which I throw a sticky grenade, and it goes right through the person. These are all things I have experienced throughout H5, but lately it has been far too frequent to even play. The biggest issue though, is getting shot when I am clearly behind a wall. Even in theatre it is showing that I am behind a wall when getting shot. It is also worth noting, that some people that I talk to are experiencing little to no issues. Others are experiencing the same things I do. Very strange. Hopefully this can get fixed asap. Love the game, just not in this state.
Why do we have to bring it up it shouldnt be a problem at all
Your right, it shouldn't, but I'm afraid that's the nature of software development. Things can happen often outwith the companies control like a 3rd party service going down, or a very rare condition can be met that cascades on to other things. You will never have perfectly running software as long as humans are writting the code
stckrboy wrote:
Why do we have to bring it up it shouldnt be a problem at all
Your right, it shouldn't, but I'm afraid that's the nature of software development. Things can happen often outwith the companies control like a 3rd party service going down, or a very rare condition can be met that cascades on to other things. You will never have perfectly running software as long as humans are writting the code
My biggest problem is losing after a couple games that 30 csr kicks in and im down 150 csr and its unfair to solo que to champ them because the mmr balancer gives me a team of bronze players and im champ i cant carry kids when the other team is bullet proof in swat ive solo que to champ 26 back to 1890 because the severs and if i leave the game i still get a 30 csr loss its getting to the point i dont want to play halo since i have to accounts this one is a 148 and my main is a 151
Getting back on topic...
I played my first game in a few days just now and experienced the same issues.

Players on both teams exhibited the erratic strafe which *most likely* eliminates the possibility that all of their connections were bad at the same time. That points to either my connection or the server's quality. I haven't had problems with packet loss in the other titles that I played tonight or in the past few days.

This further convinces me that something is amiss with the servers. While it is bad, it still is nowhere near as bad as the data center issue months ago.

One last thing to note...the connection is usually fine at the start of the game but it degrades about a minute or two into the game.
Posted here for visibility since Support is like a ghost town.

For the past 3 or 4 weeks I have noticed that players are exhibiting erratic movement, nades are coming out late, etc. These were the same signs we had when the data centers were having issues dropping packets.

Surely there is a problem? Is this related to the maintenance on July 17th?

Exhibit A, last part of clip, erratic strafe

Exhibit B, double nade

Exhibit C, general lag amongst players in game
Yes I have a same issue, my game frozen/lag

Proof:
https://gamerdvr.com/gamer/man57er19/video/77915878 min 0:17
Happends in several games at different times.
Can u look at it? stckrboyThanks in advance
man57er19 wrote:
Can u look at it? stckrboyThanks in advance
I can't I'm afraid as I don't work for 343. As noted above though, the Forum Team responded to say that the issue is being looked into.
stckrboy wrote:
man57er19 wrote:
Can u look at it? stckrboyThanks in advance
I can't I'm afraid as I don't work for 343. As noted above though, the Forum Team responded to say that the issue is being looked into.
New day any chance they have fixed the anything yet and if so what was the problem
New day any chance they have fixed the anything yet and if so what was the problem
Again, I don't work for 343 so I have no idea on any progress they have made. I am a developer by trade though, so I can say it will take a little longer than 24 hours to investigate, discuss potential solutions, test and release
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 4