Forums / Support / Halo 5: Guardians Support

Server Reports: Latency, Disconnects, etc

OP Forum Team

  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 94
We’ve been keeping an eye on reports regarding server issues and are looking to provide the Halo services team with more detailed information and reports. If you are experiencing issues, please provide the following information to help with the investigation. If at all possible, please provide a video of your issue, as well as the Waypoint game link, as this will be most helpful in identifying the root cause.

Instance Report
  • Gamertag (if different from account you are posting on)
  • Description of your issue
    • Time & Date the issue occurred (if available)
    • Playlist Name
    • Are you experiencing delayed grenades, shot registration, etc? Please describe.
    • Are you experiencing disconnects?
    • Are you “teleporting” around, or seeing other players warp from place to place?
  • Match Link (Waypoint, HaloTracker, or Halo5Arena)
  • Video of your experience (XboxDVR, YouTube, Waypoint, Xbox.com)
Network Information
  • Country/Region
  • Your ISP
  • Bandwidth speeds (Up / Down)
  • Make / Model of your router
  • Firmware version of your router
Any additional information you can provide about your set up / connection would also be of great help!

Thank you,
The Forum Team
Instance Report
Gamertag (if different from account you are posting on)
Collet005

Description of your issue
bad experience with the NL (eu) datacenter, slow and stuttering gameplay, general slow movements and heavy aim, bad hit registration, bad aim assist, too many shots to kill, insta deaths, etc

Time & Date the issue occurred (if available)
since april the 29

Playlist Name
generally all

Are you experiencing delayed grenades, shot registration, etc? Please describe.
shot registration

Are you experiencing disconnects?
no

Are you “teleporting” around, or seeing other players warp from place to place?
no

Match Link (Waypoint, HaloTracker, or Halo5Arena)

Video of your experience (XboxDVR, YouTube, Waypoint, Xbox.com)
http://xboxclips.com/Collet005/198c3a3a-b480-4dc0-ae9d-a5f56f8f5fc7

Network Information
Fttc fibre 100mb download, 20 upload, low ping (30 ms from italy to netherland, 50 ms to ireland, 100-180ms to usa), 0 jitter, 0%packet loss (verified with 24hours of pingplotter to twitter.com), A+ bufferbloat - xbox one S, Monitor benq rl2455, wired cat6 cables

Country/Region
italy

Your ISP
tim

Bandwidth speeds (Up / Down)
20/100

Make / Model of your router
technicolor tg789vac2 smart modem and netduma r1

Firmware version of your router
Netduma 1.03.6g/ technicolor AGTOT_1.0.2

I can suggest to add more eu datacenters, like germany or london, or let us to choose the best datacenter we want to play and provide the numbers of players in the playlist/servers
Instance Report
Gamertag (if different from account you are posting on)
EBLSpartan

Description of your issue

difficulty in finding games with Balanced or Expanded, pretty impossible in some playlists. When manage to connect to near servers (Amsterdam, Dublin) unreliable hit registration, granade delay etc. sometimes but good experience overall
Most of the times i'm forced to search on expanded, with that the situation is reversed: games found instantly but severe latency leading to:
  • bad hit registration
  • severe grenade delay
  • unreliable aiming
  • enemies (nearer to servers) can see me before appearing on my screen, starting with a hit in advantage (very very annoing)
  • enemies have to absorb a very excessive amount of damage before die, instead in the same amount of time i die very quickly and with less shots
  • when latency is so high (i repeat, pretty much every expanded match) enemies appear on radar with a huge delay (hughe if compared to radar range and players speed and Spartan Charge)
Playlist Name
Lately pretty much every playlists, most of all FFA, Arena, Slayer, BTB

Are you experiencing delayed grenades, shot registration, etc? Please describe.
shot registration, granades delay, bad hit registration, odd aiming behaviour (like aim assist working bad because enemies really aren't where the screen is howing them)

Are you experiencing disconnects?
sometimes

Are you “teleporting” around, or seeing other players warp from place to place?
i don't teleport, but many times i see others teleporting around

Network Information
ADSL 20 Mb download, 1 upload, low ping (40 ms from italy to netherland, 60 ms to ireland, 120-200ms to usa), 0 jitter, 0%packet loss

Country/Region
italy

Your ISP
tim

Bandwidth speeds (Up / Down)
1/20

Make / Model of your router

TP-LINK Archer D5

Working on Microsoft Dynamics CRM i know that a few weeks ago Europe has 4 more datacenters avilable to use (2 Germany, 2 England), please add them to multiplayer along with server choice, some player counters and general netcode bugfixing.

EDIT: fixed some grammar mistakes.
Servers are definitely getting worse. Sometimes it seems like they take one or two out of rotation for maintenance or something. There's the rare occasion where every shot connects, melees actually work and I get every kill I should. Most of the time it's the opposite. It's very noticeable. There are too many instances to ask for such detailed documentation every time there is an issue unless I was a 343 or MS employee. Asking as much indicates a lack of understanding the extent of the problem. I have suffered all of the above issues at one time or another. Delayed grenades, yes. Delayed shot registration, yes.
Disconnects, yes. “teleporting” around, or seeing other players warp from place to place, yes.

Here are a few details from yesterday, the most recent time I played the game.

Sept 30th, Late afternoon
Covenant Slayer
Delayed Grenades, Delayed Shooting with trigger pull on Storm Rifle

I am in USA/FL
Xfinity 105
28 ping 64 Up 18 Down
Xfinity Cisco XB3 Modem/router latest software

Ethernet Connection, BenQ Monitor, Elite controller wired.
gamertag: vikingpooowah

been having problems last 3 or 4 weeks, never been like this before.

problems: extremely stuttering gameplay, delayed actions and shot reg, low or no auto aim, heavy aim feel ( almost like sensetivity is jumping between 1-10 randomly)
no disconnects or teleporting.
From Norway
Internett provider: TELENOR
router: ZYXEL P8702N
speed: 10 down 5 up
Benq monitor " on of the official halo monitors" dont remember exact model name
GT: Trespa5s

Been having problems for several months.

Problems: Delayed shots/registration, delayed grenades, teleporting and rubber banding, aim assist not kicking in. No DC's.
Any playlist on any given day, as well as in customs. Spin the wheel, pick a match and you'll see it.
From Canada, ISP is Rogers. Netgear AC1900 router. 100 Down, 10 up. Wired connection. Newest version of the firmware.
Xbox 1s, newest version of the software.
Dark5kn1ght05

my most recent clips have not been uploading due to space limitations, but I have a playlist of recorded lag and teleports. Delayed shots and grenades, and players teleporting are what I see most commonly

http://xboxdvr.com/playlists/4998

ISP: AT&T
dont have router information currently but
12-15 Mbps down / 5mbps up
wireless connection but no interference between box and router

playing on a new Xbox One S, all up to date, and new BenQ monitor on FPS setting

With all of the complaints, especially from people outside of the US, it's fairly shameful that you're only putting this up now and not back in December, and not in the Community update where it belongs. Thank you
when im on the main screen or playing solo the game is lagging \skipping and i cant get onto a multiplayer game it
finds apponents but cuts out at the loading phase has been like this for 2 days
Latency, Freezing, Teleporting, Instance Report
  • Gamertag as posted
  • Time and Date: 1600 - 1700 10/1/2016
  • Playlist Name: WZ
  • Are you experiencing delayed grenades, shot registration, etc? Latency, freezing, teleporting
  • Match Link: Sanctum
  • Video of your experience @52 seconds, happened several times in the match.
Network Information
  • Country/Region: USA, NY
  • Your ISP: Cablevision
  • Bandwidth speeds (Up / Down) via XBL 20.32 Up / 22.59 Down
  • packet loss 1%, 87ms latency, MTU 1480
  • Make / Model of your router: D-Link DIR 868L
  • Firmware version of your router: Managed by ISP
Wired connection, wired elite controller. Please dm me if you need additional information.
Req system slow to load at game start up
  • Gamertag as posted
  • Time and Date: 1600est 10/1/2016
  • Playlist Name: NA
  • Are you experiencing delayed grenades, shot registration, etc? Req system does not load until several minutes after the main menu has started.
  • Match Link: NA
  • Video of your experience @game startup, happens every time the game starts
Network Information
  • Country/Region: USA, NY
  • Your ISP: Cablevision
  • Bandwidth speeds (Up / Down) via XBL 20.32 Up / 22.59 Down
  • packet loss 1%, 87ms latency, MTU 1480
  • Make / Model of your router: D-Link DIR 868L
  • Firmware version of your router: Managed by ISP
Wired connection, wired elite controller. Disc. Please dm me if you need additional information.
Most recent edit: COULD SERIOUSLY USE SOME HELP HERE GHOSTS THAT REFER TO THEMSELVES AS 343 SUPPORT
Gamertag: same as this name
date/time: posted 14 hours ago, but now its Oct. 2 6:15 ET
Playlist name: all of them, connection to server in general
Disconnects? yes. Massive lagging and glitching when i play and i get penalized for when the game boots me because it views it as "bad activity" now i'm banned for a few hours because you Jerks are messing with me (not trying to get personal but this is very frustrating having paid for all this crud)
personally dont want to video this stuff and deal with sending it to something downloading it to my laptop and posting it here. So if i REALLY need to i will after i get a response, if i get one (seriously never get a response from you guys, haven't since halo 2)
Country-US
Region- East coast, Lutherville, MD to be exact.

original issue below, but now I'm getting connection to lobby issues, now its showing "there was a problem with the Xbox live party service" and i've seen a long list of issue/problem messages. I don't know what you guys are trying to do here but this is some horse spit (really trying not curse but you guys are pushing me to the edge here)

Post from 14 hours ago:
My server's connected (so it says) but it kicks me out of games left and right for no reason due to loss of connection, also cant retrieve ANY requisition data, i have played and completed a game (somehow) without interruption but was given no progress and no req. points, all of which i had before is now lost. I cant use any packs, although it has my level right and my kill/death history right. its an extremely inconsistent problem. Update, while typing this it froze on me i turned it off and on and now the level is completely back to one, from 14 (where i previously was), all progress and req data lost. what the heck is going on and how can i get my progress back. If not then honestly theres no point in continuing play if i'm just going to keep losing it like this. Its very frustrating

edit: "we've encountered a problem and couldnt retrieve your session data"
still cant connect to see requisitions, all spartan edits lost, no longer have any super or ultra rare things i have gotten in req. packs this is ridiculous i want my money back if this keeps happening to me you guys are killing me.
Basically, this disconnected unfairly took a Hannibal tank from me and those aren't the easiest to acquire!
!!!And Yes I want to be credited back my Hannibal Tank that it took from me......

Instance Report
  • Gamertag (if different from account you are posting on) - The same
  • Description of your issue
    • Time & Date the issue occurred (if available) - 11:50AM CST , 10/2/2016
    • Playlist Name - Halo 5 WZ FireFight
    • Are you experiencing delayed grenades, shot registration, etc? Please describe. - Got Disconnected from the Game when trying to Spawn in Tank.
    • Are you experiencing disconnects? Yes
    • Are you “teleporting” around, or seeing other players warp from place to place? No
Network Information
  • Country/Region - USA
  • Your ISP - ATT Uverse
  • Bandwidth speeds (Up / Down) - Upload = 1.91 Mbps , Download = 21.47 Mbps
Download
MP3 File(5 MB) 2 sec
Video Clip(35 MB) 14 sec
Upload
Email Attachment(1 MB) 5 sec
Photo Gallery(8 MB) 1 min
  • Make / Model of your router - Arris , model nvg589 AT&T U-Verse
  • Firmware version of your router:
System Information
Manufacturer
Motorola
Model Number
NVG589
Serial Number
163150390859984
Software Version
9.1.0h12d34
MAC Address
94:62:69:17:98:d1
First Use Date
2014/07/27 16:32:52
Time Since Last Reboot
09:15:33:31
Current Date/Time
2016-10-02T15:05:25Z
Datapump Version
A2pvbF038j2.d24h
Northern California
Comcast
Opponents eat bullets all day
Weird aim assist moves aim OFF headshots
NAT is open and Multiplayer test says good to go
I honestly don't have any hope for this thread. If you don't know what the problem is by now, why even bother ? It's impossible to play competitively..
But if it can help other people...

Gamertag: L Z3B L

-Those close shave 1 on 1's are always a loss. No matter what.
-Shots don't register. I.e. I'll have to take someone down in 9 shots. They can drop me in 3.
-Shotguns from enemies can be snipers
-Your shotgun can neaaarly pop a shield
-Assassinations (just the 1 hit melee from behind) usually dont count. I'm guessing thats because of the super high ping.
-Two rockets shot at someone's feet will NOT kill them.
-My grenades are duds. Theirs are nukes. Like, through walls, 10 feet away etc.

I'm not even exaggerating , but maybe 1 in 30 games , it'll go just the way it's meant to.

You get the idea. It's unplayable.
This franchise was hands down, my favourite go to game, but the servers have totally killed my vibe for it. Anyways, just take a leaf out of titanfalls book for H6. I don't think you can fix this anymore...
Instance Report
  • Gamertag (if different from account you are posting on)
  • superunicorn01
  • Description of your issue
    • Time & Date the issue occurred (if available)- Every match
    • Playlist Name All playlists except team arena and breakout
    • Are you experiencing delayed grenades, shot registration, etc? Please describe. Yes. I press grenade throw once, two comes out though. Shots don't registar until a few frames in. Usually deceiving visual cues and resulting in player death
    • Are you experiencing disconnects? Disconnects in frames and scenes. Sometimes frames cut out with moments shown later. Stutters appear in combat with AI deaths. AI seems wonky at times. Usually juttering on which enemy to shoot. Poor animation display at times. elites that board in vehicles like the warthog end up "standing up" on the seat and driving maniaccly with no direction. Promethean knights aiming for small ledges only to miss and jutter in odd places.
    • Are you “teleporting” around, or seeing other players warp from place to place? Every warzone match and BTB does this happen either a few times or constantly throughout from moment to moment.
  • Match Link (Waypoint, HaloTracker, or Halo5Arena)
  • Video of your experience (XboxDVR, YouTube, Waypoint, Xbox.com)
Network Information
  • Country/Region USA, Madison Wisconsin
  • Your ISP
  • Bandwidth speeds (Up / Down)
  • Make / Model of your router Charter Spectrum. Model is NETGEAR
  • Firmware version of your router
Any additional information you can provide about your set up / connection would also be of great help!

my Download speed is 34.49 mps, latency is 101ms, upload speed is 0.94 Mps, packet loss is 1%, and MTU is 1480
I will post soon videos & details about lag, disconnects & more...
Now just to say Free for All seems no longer exists, i play since March every day, i cant find a macht since past week.
Something very bad is happening 343, all my mates from EU says the same.Please check : (
Instance ReportTime
    • Last couple of days and 3rd October
    • Any
    • Totally random hit regs followed by...
    • "Leave fireteam" lagouts or Simple lagouts while beginning cinematics
    • Im not teleporting
  • Match Link e.g. http://halotracker.com/h5/games/Kuya/f16ac95b-bb04-4481-a7a6-951f0a9f5c59?page=0
  • http://halotracker.com/h5/games/Kuya/57d3fdb1-0210-422b-9eff-8d4ad38b465c?page=0
  • 30s before the game ends and several other Games right at the beginning (all on other Accounts, can provide them if I find them.)
  • No clip, but I just get send back to the lobby and leave fireteam accurs.
Network Information
  • Country/Region: Germany/NRW
  • ISP: Unitymedia/Kabel BW
  • Bandwidth speeds (Up 20 / Down 200)
  • Router Fritzbox6490 cable
  • Firmware: latest
Gt: Skixel LM
Issue: I couldnt play many games without getting kicked and banned for like 20 min. I also have connection problems on the servers like ghostmelees or shots didnt registrate . I hope for quick fix of it cause right now it isnt playable for me.
Please Respond 343i
Gamertag- TylerC99

    • For the past 14 weeks, I have not been able to connect to the halo 5 lobby service. Ever since launch to the time I could not connect, 14 weeks ago, I could play any playlist for as long as possible and then one day it just failed to connect to the lobby service. I have spoken to our ISP many times and their internet is fine and was even updated to current standards recently so their end is fine. I have attempted to play on other family members gamer tags, re-downloading the game, unplugging, clearing data, and still had no success so it most likely is 343i not being compatible with Central Link.
    • For the last two major updates, I could not even play any of it due to this issue. Being a halo fan for half my life while paying for the game and Xbox Live Gold really grinds my gears when I cannot even play the only game I enjoy. I am Spartan rank 114 and would appreciate it if I could play the game so that I do not miss any more content.
      • Occurs every time
      • Playlist Name- All Matchmaking Playlists / Lobby Service
Network Information

    • Country/Region- United States/ Central Time: South Texas
    • Your ISP- Central Link Broadband
    • Bandwidth speeds (Up / Down)- (6.92 / 15.89 Mbps)
    • Ping- 24 ms
    • Make / Model of your router- Netgear N600 Wireless Dual Band Gigabit Router / WNDR3700v4
    • Firmware version- V1.0.2.78
  1. 1
  2. ...
  3. 2
  4. 3
  5. ...
  6. 94