Forums / Support / Halo 5: Guardians Support

Server Reports: Latency, Disconnects, etc

OP Forum Team

  1. 1
  2. ...
  3. 119
  4. 120
  5. ...
  6. 121
After several days I gotta come back talking about the same issues.
9 out of 10 games I just get trash connection. No hit registration, teleporting, disconnections and failures to get onto the servers.
ive checked my internet regularly and I’ve called my providers to see if it’s something on their end (which it isn’t)
I have consistent 20-30 ms latency
50-70 Mbps download
Around 10 mbps upload
0% packet loss
MTU 1480
interestingly enough I don’t seem to lag on other games such as Halo MCC, destiny, call of duty etc. So if someone can give me a reply with actual support then I would appreciate it cause at some point I would actually like to play the game and not run into issues
Joycae wrote:
After several days I gotta come back talking about the same issues.
9 out of 10 games I just get trash connection. No hit registration, teleporting, disconnections and failures to get onto the servers.
ive checked my internet regularly and I’ve called my providers to see if it’s something on their end (which it isn’t)
I have consistent 20-30 ms latency
50-70 Mbps download
Around 10 mbps upload
0% packet loss
MTU 1480
interestingly enough I don’t seem to lag on other games such as Halo MCC, destiny, call of duty etc. So if someone can give me a reply with actual support then I would appreciate it cause at some point I would actually like to play the game and not run into issues
Where are you located, out of curiousity?
I saw a locked thread yesterday in the h5 forums where mods were talking about how the search algorithms were changed a few months ago to let high skilled players match with people out of their skill range from different regions.
I think 3 server disconnects today.
Guess ill stick to playing at night.
Gamertag is username here

My Issue is everygame i play in halo 5 keeps disconnecting me from the game
November 1st
No delays
I keeo disconeccting
Ive seen people teleporting before the issue

Country is U.S.A.
All I know about my internet is the ISP is spectrum
Two server disconnects in a row in the last round.
https://gamerdvr.com/gamer/safetym33ting/video/81562111
https://gamerdvr.com/gamer/safetym33ting/video/81562326
No issues during game till that point.
Any advice?
All other games are fine.
I keep getting disconnected from the server 100% of the time every game I start for over 2 weeks now gets disconnected within 1 min of beginning a match it’s ridiculous I’ve played halo since it came out loyal every title purchased and this is the thanks we all get after 18 years just pulling the plug or having extreme faults in the servers and no one is doing anything to fix ludicrous every time it says my console has lost connection to the server I have zero issues on other games including other halo games zero issues with my console connection anything I test zero issues from my isp would love to hear from someone at 343 to explain this -Yoink-

gamer tag: jammin4208
email: email removed by moderator, please don't post personal information
Hi,
I would like to know what's going on with the servers in Europe. I live in Greece and since 2 days I keep getting US servers on balanced and focused in Halo 5. Before that, I would just get fun games with Europeans. If this is not fixed, it's bye bye Halo for me, since playing with 300 ping to the US is just no fun at all! I already have to take the 105 to the nearest, but this is just impossible. I heard that they messed around with the matchmaking parameters for a bit, but please undo that
I think I am speaking for all the EU players out here, as everyone is complaining and decided to quit Halo 5. If everyone quits, the problem solves itself, but frankly this shouldn't be what 343 wants to happen right? It's like we don't matter in Europe, only N.A. matters or something. Anyhow, I am disappointed in this turn of events.
Best,
Betrayski
Betrayski wrote:
Hi,
I would like to know what's going on with the servers in Europe. I live in Greece and since 2 days I keep getting US servers on balanced and focused in Halo 5. Before that, I would just get fun games with Europeans. If this is not fixed, it's bye bye Halo for me, since playing with 300 ping to the US is just no fun at all! I already have to take the 105 to the nearest, but this is just impossible. I heard that they messed around with the matchmaking parameters for a bit, but please undo that
I think I am speaking for all the EU players out here, as everyone is complaining and decided to quit Halo 5. If everyone quits, the problem solves itself, but frankly this shouldn't be what 343 wants to happen right? It's like we don't matter in Europe, only N.A. matters or something. Anyhow, I am disappointed in this turn of events.
Best,
Betrayski
Ironically I'm now consistently playing International and I'm in the US. I'm currently platinum and have seen more Champions in the past 2 days than I've seen in the previous 4 years combined. Champions and Bronze. It's like matchmaking is broken or there just isn't enough population to matchmake anymore. In terms of the quality of the games, I either have a significant latency advantage against my opponents or vice versa. We're all getting lumped together from around the world.

I just played a few games. I talked to one guy from Scotland where latency was horrific for me. Then played people from Mexico and I wrecked due to obviously having an advantage. Then didn't know what language they were...and I got wrecked again with really high latency. It's all over the place.
Instance Report
  • Gamertag (if different from account you are posting on)
    RelaxImaD0CT0R
  • Description of your issue
    It takes me about 1 minute to connect to lobby services. Then, when I try to play multiplayer (any playlist), I am unable to start a search for a lobby because it gives me the error message "Could not find a server that was suitable for all members of your fireteam". I am the only one in my fireteam. When I try to boot up a custom game or a coop campaign, it gives me the message "Error retrieving data center connection quality information. Please try again later." I am unable to start the game.
    • Time & Date the issue occurred (if available)
      This has been happening 24/7 since 12/08/2019 at around 1 pm when I finished reinstalling the game. I had the game deleted for awhile, then got the itch to play again with the release of halo reach.
    • Playlist Name
      All multiplayer playlists, including custom games and coop campaign.
    • Are you experiencing delayed grenades, shot registration, etc? Please describe.
      I don't know, I am not even able to search for a lobby, so I have no way of getting in game.
    • Are you experiencing disconnects?
      I am able to view my friends list and all my settings and everything just fine. I just seem to be unable to connect to lobbies.
    • Are you “teleporting” around, or seeing other players warp from place to place?
      Same as before, I can't even get into a lobby, let alone into a game.
  • Match Link (Waypoint, HaloTracker, or Halo5Arena)
    None - I can't get into a game
  • Video of your experience (XboxDVR, YouTube, Waypoint, Xbox.com)
    https://xboxclips.com/RelaxImaD0CT0R/a7028b52-2467-4313-8aec-505f1884d97a
Network Information
  • Country/Region
    United States/East Coast
  • Your ISP
    Xfinity
  • Bandwidth speeds (Up / Down)
    160.9 Mbps down / 10.2 Mbps up
  • Make / Model of your router
    Make: Dual-Band WiFi 802.11ac XB3 / Model: TC8717C
  • Firmware version of your router
    01.EC.05.19.10

Any additional information you can provide about your set up / connection would also be of great help!
-I am connected wireless with no way of going wired currently. I know wired is better, but it just isn't an option currently.
-I have tried power cycling my xbox AND my router, reinstalling halo 5 multiple times, signing into different accounts, restarting the game, and factory resetting my xbox. None of them fixed the issue. I also cleared local save data, but to no avail.
-I don't know when the issue actually started, as I suspect it isn't just me, but I started experiencing it on December 8th and haven't been able to fix it.
-I suspect the issue isn't on my end
-I have made several thread posts now on this website and on r/halo on reddit. I haven't heard from anyone on the issue, only people telling my to reset my router, which clearly hasn't worked. 343 has been radio silent on the issue. I am patient, but I would at least like to know that 343 is aware of the issue and working on a fix. Communication is key...
Instance Report
  • Gamertag (if different from account you are posting on)
    RelaxImaD0CT0R
  • Description of your issue
    It takes me about 1 minute to connect to lobby services. Then, when I try to play multiplayer (any playlist), I am unable to start a search for a lobby because it gives me the error message "Could not find a server that was suitable for all members of your fireteam". I am the only one in my fireteam. When I try to boot up a custom game or a coop campaign, it gives me the message "Error retrieving data center connection quality information. Please try again later." I am unable to start the game.
    • Time & Date the issue occurred (if available)
      This has been happening 24/7 since 12/08/2019 at around 1 pm when I finished reinstalling the game. I had the game deleted for awhile, then got the itch to play again with the release of halo reach.
    • Playlist Name
      All multiplayer playlists, including custom games and coop campaign.
    • Are you experiencing delayed grenades, shot registration, etc? Please describe.
      I don't know, I am not even able to search for a lobby, so I have no way of getting in game.
    • Are you experiencing disconnects?
      I am able to view my friends list and all my settings and everything just fine. I just seem to be unable to connect to lobbies.
    • Are you “teleporting” around, or seeing other players warp from place to place?
      Same as before, I can't even get into a lobby, let alone into a game.
  • Match Link (Waypoint, HaloTracker, or Halo5Arena)
    None - I can't get into a game
  • Video of your experience (XboxDVR, YouTube, Waypoint, Xbox.com)
    https://xboxclips.com/RelaxImaD0CT0R/a7028b52-2467-4313-8aec-505f1884d97a
Network Information
  • Country/Region
    United States/East Coast
  • Your ISP
    Xfinity
  • Bandwidth speeds (Up / Down)
    160.9 Mbps down / 10.2 Mbps up
  • Make / Model of your router
    Make: Dual-Band WiFi 802.11ac XB3 / Model: TC8717C
  • Firmware version of your router
    01.EC.05.19.10

Any additional information you can provide about your set up / connection would also be of great help!
-I am connected wireless with no way of going wired currently. I know wired is better, but it just isn't an option currently.
-I have tried power cycling my xbox AND my router, reinstalling halo 5 multiple times, signing into different accounts, restarting the game, and factory resetting my xbox. None of them fixed the issue. I also cleared local save data, but to no avail.
-I don't know when the issue actually started, as I suspect it isn't just me, but I started experiencing it on December 8th and haven't been able to fix it.
-I suspect the issue isn't on my end
-I have made several thread posts now on this website and on r/halo on reddit. I haven't heard from anyone on the issue, only people telling my to reset my router, which clearly hasn't worked. 343 has been radio silent on the issue. I am patient, but I would at least like to know that 343 is aware of the issue and working on a fix. Communication is key...
I am having identical issues. Tried all the same troubleshooting that you did but nothing working. It’s been this way for about 48 hours. All other non Halo games and Xbox Live services are working fine, this is a Halo Server issue and it’s driving me nuts that 343 has had zero communication about it.
What have you done 343?
Living in Australia, it’s IMPOSSIBLE to get a game with decent ping. Mine is typically 140-180ms. My rank has plummeted to gold 4-6 (from Platinum 3-5).
To make matters worse, matchmaking keeps putting me against diamonds (and above) NEARLY EVERY GAME!
How the hell am I supposed to compete? Loss after loss after loss. Headshot count has plummeted, along with accuracy. VERY hard to get kills.
PLEASE, either give us P2P hosting again OR install some freaking servers in Australia.
THANK YOU, on behalf of every single Halo 5 player in Australia who hasn’t already cracked the -Yoink- and gone back to MCC for its P2P connectivity.

Network Information
  • Country/Region
  • AUSTRALIA
  • Your ISP
  • IINET cable
  • Bandwidth speeds (Up / Down)
    90-100Mbps down / 15-50Mbps up
  • Make / Model of your router
    Technicolor EPC3940L
  • Firmware version of your router
    Current
  1. 1
  2. ...
  3. 119
  4. 120
  5. ...
  6. 121