Forums / Support / Halo 5: Guardians Support

Server Reports: Latency, Disconnects, etc

OP Forum Team

  1. 1
  2. ...
  3. 51
  4. 52
  5. 53
  6. 54
  7. 55
  8. ...
  9. 116
I just had a Game where the buttons were all mix up again. It even put grenade on the left trigger.

Edit: I forgot to mention that ground pound wasn't working the whole game and I could double throw grenades.
I just had a Game where the buttons were all mix up again. It even put grenade on the left trigger.
Same here, i had one game where at the start even if i have bumper jumper selected , buttons were not in that configuration.
WHAT THE -Yoink-. 4 games in a row. I've been playing warzone firefight. 2 games I got disconnected from for no reason. No it's not my internet and two other games. It let me get right to the end. I used some good reqs. Then as the game ends, I get kicked back to the menu and I get absolutely bloody nothing for it!!. 4 games. I've just wasted an hour of my day off for that. I can't save points to buy packs and I can't rank up because I keep getting kicked!!!. I wanted to spend my day playing Halo. Guess not. -Yoinking!- fix it. While you're at it, get a facebook account or something so you're easy to get in contact with.
Whenever I'm about to play a game, the game crashes on me the first time I join a match.
As I join my friends, and the match starts, the game turns black and kicks me out. Is it a server error or is it that my game is bugged?
I just had a Game where the buttons were all mix up again. It even put grenade on the left trigger.

Edit: I forgot to mention that ground pound wasn't working the whole game and I could double throw grenades.
I was playing with a friend last night, and for a portion of a Warzone game he was unable to switch guns while riding on the back of my gungoose. Later on in the same game the problem was corrected. Very strange.
It's 4:30 pm and I cannot connect to the lobby service. I have a clip of it, will post asap See here this issue lasted for about 30-45 mins
SPRTN94 wrote:
It's 4:30 pm and I cannot connect to the lobby service. I have a clip of it, will post asap
Same here.
SPRTN94 wrote:
It's 4:30 pm and I cannot connect to the lobby service. I have a clip of it, will post asap
Mine won't connect either
Same here in Europe. Unable to connect to Lobby.
Same here in Asia. I joined 2 matches before getting that error message and had heavy reticle and bad hit registration. What a great time to be a Halo Fan!
Having same issue in Florida, 1640 EST. Tried clearing alt MAC address, restarted. Unable to connect to lobby.
Collet005 wrote:
I just had a Game where the buttons were all mix up again. It even put grenade on the left trigger.
Same here, i had one game where at the start even if i have bumper jumper selected , buttons were not in that configuration.
I've had this several times as well - I think it's to do with the way the game syncs profile data.
Even though your controller settings are saved locally, your controller settings are also saved to your gamer profile and synced online as well, and I suspect Halo 5 checks this online profile setting when you play in matchmaking, and if there's a delay in the sync then it sets a default scheme until the sync is complete.

Given most people play at home on their own Xbox's more often than not, I don't know why the online controller scheme is checked before the local one. Probably Microsoft just making strange design choices while on too much caffeine.
Also couldn't join lobby for a while. And the party chat is having problems today. Every 1-2 minuted it kicks a random guy from the party. Getting back in required an invite.
SPRTN94 wrote:
It's 4:30 pm and I cannot connect to the lobby service. I have a clip of it, will post asap See here this issue lasted for about 30-45 mins
*Updated*
Another evening that makes me reconsider ever playing this game again. Keep up the good work with those servers and awesome matchmaking. I thoroughly enjoy getting wrecked by teleporting, charging teams, my guns being more useful if thrown at the enemy rather than fired, nades that just go *poof* and of course god mode smurfs.

RRRAAAAAGGGGGGEEEEEE

Deep breaths son.......it's only a game.
The buttons being messed up happened again. I'm just going to post a thread about it. I thought it was a server thing but the buttons where messed up in the same exact way.
Complete disconnect from the match and the game locked up on my end, had to restart the game to fix the bugged screen See here. Later in the day I had two more laggy matches one on Truth and the other on Tyrant yet again. See here for Tyrant and See here for Truth all instances were experienced around 11 pm EST on the assault playlist.
Instance Report
  • Description:
    • Time & Date: approx. 11:00 am Feb 17, 2017
    • Playlist Name: Warzone
    • Around 5 minutes into the match, the game kicks me from the match to a screen where I cannot access any matchmaking options
    • Are you experiencing disconnects? Yes
  • Match Link: https://www.halowaypoint.com/en-us/games/halo-5-guardians/xbox-one/mode/warzone/matches/cdcd7d27-302f-463f-aac9-c7f625cac66e/players/ntbrick00?gameHistoryMatchIndex=1&gameHistoryGameModeFilter=All
  • Video of experience: XboxDVR titled "Warzone Disconnect"
Network Information
  • Country/Region: U.S.
  • Your ISP: n/a
  • Bandwidth speeds: n/a
  • Make / Model of router: at&t U-verse
  • Firmware version of your router: n/a
Gt: MD Jesse

East Coast USA Maryland
Time : This certain occurrence happened at 12:45 am but it happens 92% of warzone matches. 2-18-2017
Warzone
No delayed gernades or shot reg problems. My connection is fine. Literally only halo that does this to me.
Experiencing disconnects from halo everyday.
Not teleporting around. Map movement is flawless.
Don't have any router information at the moment but i really don't believe its on my end since i can play anything else flawlessly. And can 99% play arena without getting disconnected except for the occasional kickout where our whole team gets kicked out.

Video example ::http://xboxdvr.com/gamer/MD%20Jesse/video/27182279
Got the perpetual black loading screen bug twice again tonight.
  1. 1
  2. ...
  3. 51
  4. 52
  5. 53
  6. 54
  7. 55
  8. ...
  9. 116