Skip to main content

Forums / Support / Halo 5: Forge Support

[Locked] "Action Button" issue on controller

OP Drummzz

I have a recurring bug that revolves around the "reload/action" button. After the first press of the button, the controller acts as though I haven't released it, allowing me to only reload once and then as soon as I run over a weapon, it auto picks it up and then doesn't allow me to pick up any other weapons. After pausing the game, or unplugging the controller, I can again use the button once, but then the issue repeats itself. I have already uninstalled and reinstalled the game, checked drivers, as well as tried multiple controllers/cables/ports on my PC. This is the ONLY game i have this issue with.

Any ideas/fixes would be very helpful.
This post has been edited by a moderator. Please do not post spam.
*Original post. Click at your own discretion.
Spoiler:
Show
I have been having the exact same issue....very annoying. Any fix yet?
Having the same issue a year later. Still no solutions?
any answers yet?????????
Vetra
Please don't revive old topics, as that's against the Forum Rules.
Quote:
Do not spam. Spam includes but is not limited to commercial posts, single word responses, petitions, non-English posts, cross-posting, posts containing all-caps, necroposts and bumps (replies purposely made to move the thread to the top of the active thread list).