Forums / Support / Halo 5: Forge Support

Halo 5: Forge – Official Bug Report Thread

OP Forum Team

  1. 1
  2. ...
  3. 9
  4. 10
  5. 11
  6. ...
  7. 12
I'm having an issue using Halo 5: Forge for windows 10.

Whenever I start the game it's fine, but when I try to start forge on alpine the loading is fine, right after the loading I see the map from underneath (I see water and halves of terrain) and then the game crashes with no error message.

If anyone has a solution to this issue or would like more info please let me know.
Not necessarily a bug, but, I'm looking for the commands on the Xbox controller to change the view perspectives from first person to third person.
Thanks.
]This post has been edited by a moderator.. Because we are not currently equipped to provide moderation in other languages, we must ask that all messages be posted in English. Feel free to use an online language translation service, and then create a new thread with the translated text. Sorry for the inconvenience.

Que un porfabor que haiga actualizacion de halo 5: forge que pueda correr con pc de directx 11
DIRTONA KING Is TARGETED by PROFILE HACKERS NEED HELP ACCOUNT UPLOADS BEING BLOCKED
DIRTONA KING Is TARGETED by PROFILE HACKERS NEED HELP ACCOUNT UPLOADS BEING BLOCKED
Spoiler:
Show
There is still the bug where adding/editing the description of a Game Mode resets all of its settings to Default. This is a crazy frustrating bug.
I'm attempting to script a welded piece (worth 12 objects) to go travel up or down, like an elevator. Here's what I have so far:

OBJECT
Interactive: Switch (1x1x2; Keypad)
SCRIPT 1
When...
Condition: Interacted
Do...
Action 1: Power: Set
Channel: alpha
State: Toggle
Transfer: ACTIVATOR

OBJECT
Floor (24x24x4)
SCRIPT 1
When...
Condition: Power: Check
Channel: alpha
State: On
Do...
Action 1: Move: Offset
Z / Vertical: 15.00
Local: On
Time: 2.50
SCRIPT 2
When...
Condition: Power: Check
Channel: alpha
State: Off
Do...
Action 1: Position/Rotation: Reset
Time: 2.50

Obviously, I'm doing something wrong, but I don't know what, though.
HaloSKY 117
QW
121W
Quote:
hi
Quote:
Quote:
Spoiler:
Show
Ok so I'm forging a 1300 item count map with about 70 grenades on the map. Round 1 everything spawns in perfectly fine. Then in round 2, most of the grenades don't spawn in as well as half the vehicles and weapons don't spawn in as well. Also the props set to normal don't spawn in. Then round 3 everything spawns in fine. The collision is only at 63%, is this the reason things do not spawn in?
I have tried;
placing each item individually on the map and setting its label to "infectioninclude"
I also have tried force scripting the ones that don't spawn to spawn

Also for some reason no matter how many blue respawns I put on the map for the zombies they occasionally respawn in the middle of the ocean on Tidal.
Please help, I'm not too experienced and would like to learn how to fix this!
I dunno if this has been happening to anyone else but I am trying to enter my forge map through custom games and forge but H5 just crashes. Its times like these where I wish 343 had a Customer support number.
All this time and still no FOV slider... disappointing.
I'm having an issue where players randomly go in and out of visibility on a forge map made on Barrens.
The Barrens canvas seems to have a very bad spawning bug. From doing my share of research, this has affected many but not all players.

Here is my experience with the issue.

I opened up a blank Barrens canvas in Forge, spending several days loading it and Forging with no issue. I placed initial spawn points and respawn points as usual. However, now, as I try to load the map in Forge to continue progress, I will not spawn. I seem to be glitched underground with the playable portion of the map far in the distance and above me. I cannot move or access any Forge controls or menus. Changing teams has no effect.

I would really like to recover this map. If there is a solution, please keep me informed.
I cannot log in, it says sign in required, but i'm already signed in. Its getting frustrating
Castle Wars crashes the app. Man, this one is super annoying. Everytime the fighting gets good, the map crashes. I've reinstalled, I've got plenty of RAM, temperatures are all fine... what gives?
Installed the Halo: Forge App today and after spending 30 minutes with support the game still wont let me run because it wont let me sign into the app.
Hello, I have a question regarding a bug that's been happening to me recently.

Yesterday I was playing Halo 5 forge just fine, using forge to create a map with another player let's call him X.

Now for some reason today, I seem to be able to play forge normally single player but if another player, player Y, joins in less than a minute the game displays a message telling me the game's corrupted, so it kicks me out and closes the game.

Later I tried playing custom games and seemed fine with over 10 players, as everything was playing out normally, I inivted player Y to join me, but in less than a minute it displayed the same message, and kicked only me aparently. You can see here my GT, and my friend GT that I seem to have some incompatibility of some kind name's "GamergeeK8510".
It seems really strange as it is right after he joins that my game gets corrupted and crashes, never happend to me with any other player.
Spoiler:
Show
I would appreciate a solution for this, thanks.
RawBeasts wrote:
Exodicus wrote:
Hello,

When starting the game everything is fine. I was able to download, install, and play the tutorial. However, when I try to start a lobby or join others, I get a network error that it seems no one else is getting. When I join a lobby with other people, the host is met with the same error and they cannot continue unless I leave. After I leave, they are able to play.

This is the error: http://i.imgur.com/VxDtzls.png

My specs are as below:

Windows 10 Anniversary
Intel 2500k
Nvidia GTX 970
This is the same problem I'm having can't get past it, I've changed ports turned off firewalls etc nothing.
Same thing except the graphics are messed up.
I HAVE THE SAME ISSUE! I thought i was the only one. I started a thread on this topic, so maybe someone will have a fix soon.
This post has been edited by a moderator. Please do not post spam.
*Original post. Click at your own discretion.
Spoiler:
Show
  1. 1
  2. ...
  3. 9
  4. 10
  5. 11
  6. ...
  7. 12