Any way to fix this? whem i try the game sets it to 2560x1080 so for the moment im playing at 1080p. any way to edit the resolution on a ini file or something? thanks
Any way to fix this? whem i try the game sets it to 2560x1080 so for the moment im playing at 1080p. any way to edit the resolution on a ini file or something? thanks
Having the exact same issue. Really hoping this gets more attention.
Had a look through some of the games folders but couldn't find any ini file that relates to resolution.
bump
Same issue on latest PC flight, can't get 1440p to work. There has to be a config file I can edit somewhere... Please help to address. Thanks.
I could have sworn I was playing 2560x1440 this weekend. I will have to check again.

Ryzen 7 2700X | Radeon RX 5700XT
Any way to fix this? whem i try the game sets it to 2560x1080 so for the moment im playing at 1080p. any way to edit the resolution on a ini file or something? thanks
It's Ace Combat 7 all over again!
I was able to set my resolution in the game's video settings to 1440p. It's been playing just fine for me at 1440p since the flight began. For what it's worth, I have an Nvidia graphics card (GeForce GTX 1060 6GB) and an Intel i7-6700K CPU.
it seems to be the bug with regarding the settings not being able to be change cuz i have the same issue but with anything in the options menu that isnt vdieo quality so take it with a grain of salt
This post has been edited by a moderator. Please do not bump.
*Original post. Click at your own discretion.
Spoiler:
Show
Yeah I couldn't seem to get it to change either. That's weird, I'm sure it'll be addressed soon
Maybe editing the config file will help.

It's located here: C:\Users\{user}\AppData\LocalLow\MCC\Saved\Config\WindowsNoEditor\GameUserSettings.ini
Resolution is right at the bottom.

I've only ever tried the HDR option, which doesn't work.
Thanks Dynamiquel. Unfortunately it has not fixed the problem for me though. I will continue to play around with the config file and see if I can find something that works.
Are you set to Full Screen instead of Borderless Window?

(I play on fullscreen 1440p)
Heronimon wrote:
Are you set to Full Screen instead of Borderless Window?

(I play on fullscreen 1440p)
It works at 1440p on Borderless and Windowed but not Fullscreen. Is it possible for you to post the bottom half of the config file?
Any way to fix this? whem i try the game sets it to 2560x1080 so for the moment im playing at 1080p. any way to edit the resolution on a ini file or something? thanks
The issue I'm having is with 4K. It's great when playing Borderless, but as soon as I switch to Fullscreen it looks stretched, and won't let you set 2160p. I addressed this in the 3rd Flight but clearly it isn't resolved.
Now i don't know which fixed it. Can someone try putting the FOV higher like 90 and seeing if that fixes it. Mine is resolved now. If that doesn't work then i know its the other thing i did.