Skip to main content
Any one know how to enable it? I cannot find it in the settings anywhere.
It should already enabled, just check audio settings and select the channel you want to talk to. If you're on mouse and keyboard just press 'V'. On controller sadly you will have to press 'V' as well as there is no option to enable it on controller.